You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2006-02-16 16:58:35

pascal45
Member
Registered: 2006-02-15
Posts: 6

message d'erreur

bonjour

quand j'arrive sur ma console centrale j'ai ce message :

Warning: Header may not contain more than a single header, new line detected. in C:\wamp\www\glpi\glpi\common\functions.php on line 480

et celui ci quand je vais consulter le detail d'un logiciel d'un poste

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in C:\wamp\www\glpi\glpi\common\classes.php on line 90
 
étant donné que j'ai peux être mal transferer ma base de données....

cordialement
pascal

Offline

#2 2006-02-16 17:49:13

tsmr
GLPI-DEV
From: Rennes
Registered: 2005-08-26
Posts: 11,632
Website

Re: message d'erreur

votre config plz version glpi etc.....


Xavier Caillaud
Blog GLPI Infotel

Offline

#3 2006-02-16 19:14:07

pascal45
Member
Registered: 2006-02-15
Posts: 6

Re: message d'erreur

bonsoir

windows xp pro
glpi 0.6
wampserveur 1.6.1

le probleme c ke j'avais commencé ma saisie sur une version de wamp antérieure
et quand j'ai exporte ma base j'ai ces messages là
et j'ai pas envie de tout resaisir

cordialement
pascal

Offline

#4 2006-02-16 19:27:30

tsmr
GLPI-DEV
From: Rennes
Registered: 2005-08-26
Posts: 11,632
Website

Re: message d'erreur

wampserveur -> cad ? php ? mysql ? si mysql 5 alors là y a surement des problèmes de compatibilité...

essaye ça a tout hasard

http://glpi.indepnet.org/forum/viewtopic.php?id=2089


Xavier Caillaud
Blog GLPI Infotel

Offline

#5 2006-02-17 11:56:16

pascal45
Member
Registered: 2006-02-15
Posts: 6

Re: message d'erreur

bonjour
et merci de votre aide

La  version de WAMP met à  jour les applicatifs :
- passage à PHP 5.1.2
- passage à MySQL 5.0.18
- passage à phpmyadmin 2.7.0-pl2
- mise à jour des add-ons PHP4 et "MySQL administration toolkit"
donc il y aune incompatibilté avec mysql

si je comprends bien il faut que je sauvegarde ma base de donnée et reinstaller wamp avec une version antérieure (mysql4)
merci de me le confirmer

j'avais posté un autre message
sur des postes clients j'ai des problèmes de lecture des pages (police de caractères)
même en mettant le codage utf8 dans le navigateur je rencontre le meme pb

globalement est ce la version de wamp qui fait cela

merci
cordialement
pascal ratié

Offline

#6 2006-02-17 12:03:09

jm.cierniewski
Member
From: Nanterre 92
Registered: 2005-11-02
Posts: 1,654

Re: message d'erreur

Salut , pas de réponse pour votre  probléme.
juste quelques conseils
1) mettez vos  descriptifs de version dans votre  signature
2) Evitez d'utiliser des versions trop up to date de php, mysql... on n'arrivera pas a  debugger sinon.
pour l'instant pas mal de gens qui utilisent glpi sous windows , utilisent le package d'ocs, qui installe xammp , mysql, php... mais en version un peu plus vieille...
Il faudrait essayer que les windowziens reste a peu près avec les mémes versions "moteur"...


Plateforme :
OS : Windows 2003 Sp1 / logiciel de décompactage : Winzip / Navigateurs : Internet Explorer 6sp1 / firefox 1.5
Installation : Package Ocs NG RC3  - XAMPP version 1.5.1
Serveur  : Apache 2.0.55 / Base : 5.0.18-nt / Langage : PHP 5.1.1 / PhpMyAdmin 2.7.0-pl1

Offline

#7 2006-02-17 12:52:19

tsmr
GLPI-DEV
From: Rennes
Registered: 2005-08-26
Posts: 11,632
Website

Re: message d'erreur

pascal45 wrote:

si je comprends bien il faut que je sauvegarde ma base de donnée et reinstaller wamp avec une version antérieure (mysql4)
merci de me le confirmer

en esperant qu'il n'y aura pas de pertes oui ..


Xavier Caillaud
Blog GLPI Infotel

Offline

#8 2006-02-20 14:53:54

pascal45
Member
Registered: 2006-02-15
Posts: 6

Re: message d'erreur

j'ai installé une version de wamp (mysql4) et c ok
merci bcp

Offline

Board footer

Powered by FluxBB