You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2006-02-15 17:28:16

thierry
Guest
Registered: 2006-02-15
Posts: 2

PB de configuration LDAP

Bonjour,
je suis un utilisateur récent de GLPI, il est couplé à OCS. Cela fonctionne bien pour le moment, mais j'ai un problème pour proceder à la configuration de l'authentification externe. Voici mon message d'erreur dans "Configuration/Sources d'authentification externes" :

L'extension LDAP de votre parser PHP n'est pas installé
Impossible d'utiliser LDAP comme source de connexion externe

Je ne maitrise pas très bien Linux (DEBIAN), et j'aimerais bien savoir comment installer ce qu'il manque à mon install.

Merci de votre aide.

Thierry

Offline

#2 2006-02-15 17:47:49

Jm0u
Guest
Registered: 2005-01-05
Posts: 910

Re: PB de configuration LDAP

il faut que tu installe le mode LDAP pour php

sous debian si mais souvenir sont bon

c'est apt-get install php-ldap.

Et le tour est jouer.

Jm0u


Navigateurs : Chrome
Installation : Package GLPI 0.84.2
Serveur  : Apache 2 / Base : 5.0.15 / Langage : PHP 4.4.1 pl1 / PhpMyAdmin 2.6.4-pl3

Offline

#3 2006-02-15 18:49:21

thierry
Guest
Registered: 2006-02-15
Posts: 2

Re: PB de configuration LDAP

effectivement la commande : apt-get install php4-ldap résoud le problème. (et relancer le serveur)

Merci pour tout, et surtout pour la rapidité de la réponse.

Thierry

Offline

Board footer

Powered by FluxBB