You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2006-02-13 22:06:38

rookie
Guest
From: Quebec
Registered: 2006-02-13
Posts: 5

Vous devez compiler votre php avec l'extension Mysql ?

Newbie en Linux, PhP, Apache et MySQL...

GPLI: 0.6 (derniere version dispo sur web)
Debian 3.1 (Sarge)
Apache 2 / PhP 4
MySQL 12.22 distrib. 4.0.24.

J'ai reussi a eliminer tous les autres messages d'erreurs sauf celui-ci:
"Vous devez compiler votre php avec l'extension Mysql."
Je cherche sur le web mais ne trouve rien de tres convivial. Je sais que cela ne releve pas de l'application mais si quelqu'un peux m'aider sur le sujet (un lien, un truc...) cela serait tres apprecie.

Merci a l'avance!
Rookie.

Offline

#2 2006-02-13 22:53:41

chacawaca
Guest
From: Québec
Registered: 2005-07-11
Posts: 513

Re: Vous devez compiler votre php avec l'extension Mysql ?

Pour compiler le php avec mysql si je ne me trompe pas tu doit faire
apt-get install php4-mysql

Offline

#3 2006-02-13 23:26:32

JMD
GLPI - Lead
Registered: 2004-09-13
Posts: 9,180
Website

Re: Vous devez compiler votre php avec l'extension Mysql ?


JMD / Jean-Mathieu Doléans - Glpi-project.org - Association Indepnet
Apportez votre pierre au  projet GLPI   : Soutenir     Contribuer

Offline

#4 2006-02-13 23:48:16

rookie
Guest
From: Quebec
Registered: 2006-02-13
Posts: 5

Re: Vous devez compiler votre php avec l'extension Mysql ?

Effectivement, c'est ce que j'ai fait... apt-get...  Merci aussi pour le lien vers l'installation se Debian (Sarge)! Je n'avais pas consulte la rubrique Divers...
Il reste quelques trucs genre LDAP, POP mais je vais fouiller.

Merci beaucoup pour votre collaboration a tous.
Normand Rooke

Offline

#5 2006-02-16 18:44:24

le gogole
Guest
Registered: 2006-01-24
Posts: 25

Re: Vous devez compiler votre php avec l'extension Mysql ?

Bonjour, voilà moi j'ai le même message d'erreur mais je suis sous madriva 2006 , jsais pas comment faire.

Ils me dit ke tous les packages sont déja installés en + quand je fais "urpmi php" ou "urpmi mysql" et un "urpmi php-mysql" ca marche pas ....

Chez pas comment faire

Offline

#6 2006-02-16 18:51:47

MoYo
GLPI - Lead
From: Poitiers
Registered: 2004-09-13
Posts: 14,513
Website

Re: Vous devez compiler votre php avec l'extension Mysql ?

bah ca marche chez moi..

vos sources de distribution ne sont peut-etre pas bonnes


MoYo - Julien Dombre - Association INDEPNET
Contribute to GLPI :    Support     Contribute     References     Freshmeat

Offline

#7 2006-02-16 20:05:33

tomdak
Guest
Registered: 2006-01-05
Posts: 55

Re: Vous devez compiler votre php avec l'extension Mysql ?

le gogole met t source a jours sur easyurpmi.zarb.org
et ta commande urpmi va partir toute seul sauf si ta un proxy!!

Offline

Board footer

Powered by FluxBB