You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-09-25 14:51:11

randri
Member
Registered: 2019-09-25
Posts: 2

rajouter un plugins désinstaller

Bonjour,

Comment on peut reajouter un plugins desinstaller/nettoyer.
J'ai déja surppimer l'ancien de /var/www/html/glpi/plugins/ et copier un nouveau dedans mais il ne s'affiche pas toujours dans la liste des plugins.

Cdt.

Offline

#2 2019-09-26 09:05:25

mab3
Member
Registered: 2014-09-22
Posts: 190

Re: rajouter un plugins désinstaller

Bonjour,

Le fichier compressé doit être décompressé dans ce répertoire, les droits doivent êtres du style www-data:www-data en ug=rwx et le plugin s'affiche dans la liste des plugins à installer.


Contexte : GLPI 9.4.3/FusionInventory 9.4+1.1 / Agent FI 2.5.1

Offline

#3 2019-09-26 14:22:03

randri
Member
Registered: 2019-09-25
Posts: 2

Re: rajouter un plugins désinstaller

Bonjour,
J'ai ça dans le repertoire plugins:
[root@srv_glpi_nodus plugins]# ls -l
total 184
drwxrwxr-x  11 apache  apache    4096 15 juil. 10:08 fields
drwxr-xr-x  13 apache  apache    4096 25 sept. 14:10 formcreator
drwxrwxr-x  12 apache  apache    4096  7 déc.   2018 genericobject
-rw-r--r--   1 apache  apache  163286 25 sept. 13:26 master
drwxr-xr-x  11 1060158 1049089   4096 13 mai   11:22 mydashboard
-rwxrwxr-x.  1 apache  apache      80 20 juin  15:06 remove.txt
drwxrwxr-x   6 apache  apache    4096 21 avril 16:56 room-3.1.2


Seul le "room-3.1.2" n'est pas afficher

Offline

#4 2019-09-26 15:39:25

LaDenrée
HELPER
Registered: 2012-11-19
Posts: 5,080

Re: rajouter un plugins désinstaller

il faut renommer room-3.1.2 en room

avez vous utilisé le package tgz ou l'archive .zip pour installer ?  ( je dirais l'archive .zip...)


Trouver la panne avant de réparer...
*GLPI 9.1.6+fusion9.1+1.1+behaviours1.5.0+reports+fields+appliances+pdf+badges+formcreator2.5.2 PHP7.0 Mariadb10
*GLPI 9.4.6(behaviours2.2.1+fusioninventoty 9.4+1.1+applicatifs2.5.0+fields 1.9.1) php7.3 mysql5.6 hebergé sur serveur mutualisé.
TEST GLPI9.5.1   php7.4 mariadb 10.3 ubuntu20.04 - en attente migration des plugins compatibles

Offline

Board footer

Powered by FluxBB