You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-09-06 15:32:24

abarbotin
Member
Registered: 2019-09-06
Posts: 6

bug glpi 9.4

Bonjour,

J'ai mis a jour mon glpi de la version 9.3 vers la 9.4 depuis j'ai une problématique lorsque je veux aller dans les plugins je vois l'onglet composant et plus aucun plugin est-ce qu'il ya  d'autre fichier de config a modifier?

o31a.png

Last edited by abarbotin (2019-09-06 15:32:50)

Offline

#2 2019-09-06 16:04:34

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 15,143

Re: bug glpi 9.4

Non, l'affichage de la liste des plugins se fait de la même manière en 9.3 et en 9.4.
Vous avez changé le code source de GLPI ?
Quelle version exacte de GLPI utilisez-vous ?


CentOS 6.5 - CentOS 7.x
PHP 5.6 - PHP 7.x - MySQL 5.6  - MariaDB 10.2 + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2019-09-06 16:26:04

abarbotin
Member
Registered: 2019-09-06
Posts: 6

Re: bug glpi 9.4

Je n'ai pas changé le code source dessus, par contre j'ai remarqué que les fichiers plugin.php était totalement différent entre la 9.3 et la 9.4
pour la version exacte glpi-9.4.3

Offline

#4 2019-09-19 13:21:51

abarbotin
Member
Registered: 2019-09-06
Posts: 6

Re: bug glpi 9.4

Je viens de refaire une installation à partir de zéro, j'ai toujours cette vu qui n'est pas correct

Offline

#5 2019-09-19 14:13:43

mab3
Member
Registered: 2014-09-22
Posts: 149

Re: bug glpi 9.4

Bonjour,

Quelques pistes comme ça :

A partir de zéro, ça veut dire une install avec aucune migration ? avec aucun plugin ?

Que donne un http://nom_du_server/glpi/front/plugin.php ?

Le compte utilisé est bien super-admin ? le compte "glpi" donne-t-il le même résultat ?

Les droits sur les fichiers/dossiers de glpi sont-ils corrects côté serveur ?


Contexte : GLPI 9.4.3/FusionInventory 9.4+1.1 / Agent FI 2.5.1

Offline

#6 2019-10-16 10:01:13

abarbotin
Member
Registered: 2019-09-06
Posts: 6

Re: bug glpi 9.4

Bonjour,

J'ai réussi grâce a différents essai j'avais une incompatibilité de plugins merci du retour

Offline

#7 2019-10-16 12:37:05

mab3
Member
Registered: 2014-09-22
Posts: 149

Re: bug glpi 9.4

Bonjour,
Quels plugins posaient problème ?


Contexte : GLPI 9.4.3/FusionInventory 9.4+1.1 / Agent FI 2.5.1

Offline

Board footer

Powered by FluxBB