You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-04-17 16:03:19

Drakko
Guest
Registered: 2015-11-04
Posts: 73

Migration InnoDB sous Xamp - unable to read installation file

Bonjour,

je suis passé de GLPI 9.2.1 à 9.4.2.

Ensuite j'ai voulu lancer la migration InnoDB.

J'ai configuré le path php dans Windows mais ça donne ça :

C:\xampp\htdocs>php bin\console glpi:database:check
Unable to read installation file "".

Vous avez une idée ?

A noter que je me suis placé à la racine de glpi (il n'est pas dans une sous-répertorie /glpi).

Merci

Offline

#2 2019-04-18 11:19:55

Drakko
Guest
Registered: 2015-11-04
Posts: 73

Re: Migration InnoDB sous Xamp - unable to read installation file

Grrrr, il suffisait de lancer l'invité de commande en "admin".

Désolé smile

Offline

Board footer

Powered by FluxBB