You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-03-18 20:00:39

dnaton
Guest
From: Strasbourg
Registered: 2006-05-15
Posts: 124

Message erreur suite update 9.4.0 vers 9.4.1.1 "Votre version de BDD..

Bonjour,

J'ai récupéré  la dernière version et l'est appliquée sur ma version de PréProd (qui était en 9.4.0).

Je lance GLPI, le process d'updatese passe bien jusqu'à ce qu'il me dise


Tests effectués

Résultats

Test du Parseur PHP La version de PHP est au minimum 5.6.0 - Parfait !
Test des sessions Le suport des sessions est disponible - Parfait !
Test de l'utilisation de Session_use_trans_sid Ok - Les sessions fonctionnent (pas de problèmes de trans_id) - Parfait !
Test de l'extension mysqli l'extension mysqli est installée
Test de l'extension ctype l'extension ctype est installée
Test de l'extension fileinfo l'extension fileinfo est installée
Test de l'extension json l'extension json est installée
Test de l'extension mbstring l'extension mbstring est installée
Test de l'extension iconv l'extension iconv est installée
Test de l'extension zlib l'extension zlib est installée
Test de l'extension curl l'extension curl est installée
Test de l'extension gd l'extension gd est installée
Test de l'extension simplexml l'extension simplexml est installée
Test de l'extension xml l'extension xml est installée
Test de l'extension exif l'extension exif est installée
Test de l'extension ldap  l'extension ldap est manquante
Test de l'extension imap  l'extension imap est manquante
Test de l'extension Zend OPcache  l'extension Zend OPcache est manquante
Test de l'extension APCu  l'extension APCu est manquante
Test de l'extension xmlrpc  l'extension xmlrpc est manquante
Test de l'extension CAS  l'extension CAS est manquante
Test de la version du moteur de base de données La version de la base de données semble correcte (10.1.21) - Parfait !
Test de la mémoire allouée Mémoire allouée > 64 Mio - Parfait !
Test d'écriture des fichiers de journal Un fichier a été créé - Parfait !
Test d'écriture du fichier de configuration Un fichier et un dossier ont été créés et supprimés - Parfait !
Test d'écriture de fichiers documents Un fichier et un dossier ont été créés et supprimés - Parfait !
Vérification des droits d'écriture du fichier de sauvegarde Un fichier et un dossier ont été créés et supprimés - Parfait !
Test d'écriture des fichiers de sessions Un fichier et un dossier ont été créés et supprimés - Parfait !
Test d'écriture des fichiers des actions automatiques Un fichier et un dossier ont été créés et supprimés - Parfait !
Vérification des droits d'écriture des fichiers graphiques Un fichier et un dossier ont été créés et supprimés - Parfait !
Test d'écriture des fichiers de verrouillage Un fichier et un dossier ont été créés et supprimés - Parfait !
Test d'écriture des documents des plugins Un fichier et un dossier ont été créés et supprimés - Parfait !
Test d'écriture des fichiers temporaires Un fichier et un dossier ont été créés et supprimés - Parfait !
Test d'écriture des fichiers de cache Un fichier et un dossier ont été créés et supprimés - Parfait !
Test d'écriture de fichiers RSS Un fichier et un dossier ont été créés et supprimés - Parfait !
Test d'écriture des fichiers téléchargés Un fichier et un dossier ont été créés et supprimés - Parfait !
Test d'écriture de fichiers photos Un fichier et un dossier ont été créés et supprimés - Parfait !
L'accès web au répertoire des fichiers est protégé L'accès web au répertoire des fichiers est protégé


Votre version de la base de données n'est pas compatible avec la version des fichiers installés. Une mise à jour est nécessaire.

Il y a un bouton "Mettre à jour sur lequel je clique mais rien ne se passe :-(

Je ne vois pas quel est le problème ? :-(

Au niveau des versions, je suis sur un environnement XAMPP 5.6.30 (Php  5.6.30 - Apache 2.4.25 - MariaDB 10.1.21 - Version du client de base de données : libmysql - mysqlnd 5.0.11)

Merci pour votre aide :-)

cordialement,
Damien


GLPI 9.4.0 (prod) et 9.4.0 (PréProd) - Xampp 5.6.30 (Apache 2.4.25 - Php 5.6.30 - MariaDB 10.1.21) - Version client base données : libmysql - mysqlnd 5.0.11)

Offline

#2 2019-03-22 11:45:05

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 15,037

Re: Message erreur suite update 9.4.0 vers 9.4.1.1 "Votre version de BDD..

Vous avez des erreurs dans les logs de glpi ? dans les logs d'apache ?


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2019-03-22 15:49:38

caspian
Guest
Registered: 2007-12-21
Posts: 4

Re: Message erreur suite update 9.4.0 vers 9.4.1.1 "Votre version de BDD..

Bonjour,

J'ai rencontré le même soucis.
Rien de spécial dans les logs (ou j'ai mal regardé, ce qui est fort possible).

Il s'agissait d'un plugins. En supprimant le dossier plugins, la migration fonctionne.
Je vais essayer de voir de quel plugins, en commençant par FusionInventory, carj'ai lu (à travers quelques recherche) qu'il n'était pas compatible pour l'instant.

Cdt,
AC

Offline

#4 2019-03-23 21:53:38

projfr
Guest
Registered: 2017-12-28
Posts: 7

Re: Message erreur suite update 9.4.0 vers 9.4.1.1 "Votre version de BDD..

Bonsoir

Pour un upgrade de glpi en Version 9.4.1.1 il faut impérativement une version de mysql v5.6 sinon cela ne fonctionne pas .

JfrPro

Offline

#5 2019-03-28 16:39:18

skoizer
Guest
Registered: 2013-08-13
Posts: 123

Re: Message erreur suite update 9.4.0 vers 9.4.1.1 "Votre version de BDD..

bonjour,
j'ai testé en migrant d'une 9.3.3 vers 9.4.1.1
glpi est trés trés lent.
Quand tu parle de mysql ou tu trouve la version
car glpi me donne ceci :
10.1.30-MariaDB
PHP 7.2.1
Apache/2.4.29

Offline

#6 2019-03-29 16:12:17

orthagh
Administrator
From: TECLIB - CAEN
Registered: 2010-11-30
Posts: 627
Website

Re: Message erreur suite update 9.4.0 vers 9.4.1.1 "Votre version de BDD..

Voir ces sujets:
https://github.com/glpi-project/glpi/issues/5603
https://github.com/glpi-project/glpi/pull/5610

en résumé, certains plugins font des choses qu'ils ne devraient pas (fusioninventory, notifications, je sais plus lequel autre)

Offline

#7 2019-06-21 11:24:10

Matos263
Member
Registered: 2019-06-21
Posts: 1

Re: Message erreur suite update 9.4.0 vers 9.4.1.1 "Votre version de BDD..

Unit testing is a methodology where units of code are tested in isolation from the rest of the application. A unit test might test a particular function, object, class, or module

Offline

Board footer

Powered by FluxBB