You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-02-18 10:44:19

kev333
Member
Registered: 2019-01-04
Posts: 3

Intégration Metabase "Can not validate json for file"

Salut les gars
J'ai essayé d'intégrer  metabase dans mon GLPI. Lorsque je clique sur générer un modèle de données, j'ai l'erreur suivante: "Cannot validate json for file /home/glpi/www/glpi93_3/plugins/metabase/reports/readme.md
Foreign keys created: 760".
Et lorsque je clique sur pousser les reports et tableaux de bords dans metabase la même erreur apparaît.

aidez-moi s'il vous plaît à résoudre ce problème.
Je vous remercie

Offline

#2 2019-02-20 20:01:14

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,930

Re: Intégration Metabase "Can not validate json for file"

C'est un problème de plugin, je déplace dans la bonne section


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2019-03-01 11:13:25

filou95
Member
Registered: 2019-03-01
Posts: 1

Re: Intégration Metabase "Can not validate json for file"

Bonjour,

J'ai le même problème, comment le résoudre ?

Merci.

Offline

Board footer

Powered by FluxBB