You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-02-12 11:01:05

rodrigo.vargas
Guest
Registered: 2016-05-20
Posts: 4

Error de PHP en actualización de versión de GLPI

Muy buenas a todos compañeros.

Estoy intentando actualizar GLPI y llega un momento, en concreto cuando el asistente llega a la versión 9.2 salta un aviso con el siguiente texto:

PHP Notice: Trying to get property 'num_rows' of non-object in /var/www/html/glpi/inc/dbmysql.class.php at line 284

No es un error como tal, pero no se si influye negativamente en la instalación o si cabe la posibilidad de que falte información.

Por si sirve de algo os indico el entorno donde está instalado:

Centos 7 64bits
PHP 7.2
Apache versión 2.4

Muchísimas gracias!

Offline

#2 2019-02-13 20:15:58

makeijan
Guest
From: Pontevedra, Galicia
Registered: 2008-01-29
Posts: 282
Website

Re: Error de PHP en actualización de versión de GLPI

Falta la versión de MySQL. Es posible que ese sea el problema.

Offline

Board footer

Powered by FluxBB