You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-01-23 16:45:21

kbaudoux
Member
Registered: 2018-12-28
Posts: 10

Ouverture apache 2.4 sur le réseau

Rebonjour,

Suite à des problèmes avec les droits pour modifier les documents sur IIS,
j'ai décidé de partir sur un serveur Apache 2.4 pour l'installation de mon GLPI.
Tout c'est bien déroulé pour l'intégration avec mon PHP et mon GLPI s'ouvre bien en localhost.
Cependant, j'aimerais pouvoir taper sur le serveur à partir de PC sur le réseau de mon entreprise et je ne trouve pas comment faire.
Avez vous une idée de ce que je dois modifier dans mon httpd.conf ?
Merci d'avance

Offline

#2 2019-01-24 11:33:21

kbaudoux
Member
Registered: 2018-12-28
Posts: 10

Re: Ouverture apache 2.4 sur le réseau

Je tiens à apporter des précisions :

En local, j'ai bien accès à mon GLPI en tappant localhost, l'ip de la machine ou juste GLPI.
J'ai complété comme tel :

DocumentRoot "E:\GLPI\9.3.3"
<Directory "E:\GLPI\9.3.3">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    #
    # Controls who can get stuff from this server.
    #
    Require all granted
</Directory>

Et j'ai configuré mon https-vhosts.conf, mais impossible de taper dessus sur une autre machine en réseau.

Offline

#3 2019-02-04 16:50:42

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,626

Re: Ouverture apache 2.4 sur le réseau

Dans votre Directory il manque les autorisations

Order Deny, Allow
Allow from all

el vous ajouter les Deny que vous refusez si besoin


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#4 2019-02-04 18:04:25

kbaudoux
Member
Registered: 2018-12-28
Posts: 10

Re: Ouverture apache 2.4 sur le réseau

Merci pour la réponse,
J'ai bien rajouter les lignes dans mon directory, mais ça ne fonctionne toujours pas :'(.

Offline

Board footer

Powered by FluxBB