You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-12-28 18:12:18

Riesu
Guest
Registered: 2009-08-07
Posts: 142
Website

My Dashboard installation impossible

Bonjour,
j'ai récupéré le plugin MyDashboard 1.6.3 d'Infotel mais lors de l'installation j'ai cette erreur:

1.0.4 multiple alter in glpi_plugin_mydashboard_userwidgets - Erreur durant l'éxecution de la requête : ALTER TABLE `glpi_plugin_mydashboard_userwidgets` ADD `interface` TINYINT(1) NOT NULL DEFAULT '0' - L'erreur est La table 'glpi.glpi_plugin_mydashboard_userwidgets' n'existe pas

Le contexte est que j'ai migré ma version GLPI 9.1.3 vers 9.3.3.
Quand je vais dans phpmyadmin j'ai constate que les tables sont bien présentes:

- glpi_plugin_mydashboard_alerts
- glpi_plugin_mydashboard_profileauthorizedwidgets
- glpi_plugin_mydashboard_profiles
- glpi_plugin_mydashboard_widgets

Avez-vous déjà rencontré ce problème?

Merci.


GLPI 9.1.2 + FusionInventory - IIS 8

Offline

Board footer

Powered by FluxBB