You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-05-31 10:30:34

Isonic
Guest
From: Rennes
Registered: 2018-03-25
Posts: 29

Test GLPI 9.3 Beta

Bonjour je fais un essai avec la béta 9.3 sur une VM avec Debian 9

Lors de l'installation j'ai dans les prérequis le message comme quoi il me manque l'extension CAS

J'ai installé les mêmes paquets que pour ma version 9.2.2 mais j'ai toujours le message

Il faut installer quoi pour ce message (php7.0-curl) ?   


ci-dessous les paquets installés :

aptitude install apache2
aptitude install php7.0-apcu
aptitude install php7.0-imap
aptitude install php7.0-xmlrpc
aptitude install php7.0-curl
aptitude install php7.0-xml
aptitude install php7.0-mbstring
aptitude install php7.0-simplexml
aptitude install php
aptitude install libapache2-mod-php7.0
aptitude install php-ldap
aptitude install php-gd
aptitude install mysql-server
aptitude install php-mysql


GLPI 9.2.2 / Debian 9 x64 / php7.0 / mariaDB /FusionInventory 9.1+1.0

Offline

#2 2018-06-01 09:54:26

orthagh
Administrator
From: TECLIB - CAEN
Registered: 2010-11-30
Posts: 561
Website

Re: Test GLPI 9.3 Beta

Bonjour Isonic.

Sur ubuntu, le paquet s'appelle php-cas, je suppose qu'il est probablement présent aussi sur debian.
Pour information , c'est un pré-requis optionnel, donc vous n'avez pas besoin de l'installer si vous n'utilisez pas les fonctions de connexion via serveur CAS (cf https://www.apereo.org/projects/cas)

Bien cordialement.

Offline

#3 2018-06-01 11:13:50

Isonic
Guest
From: Rennes
Registered: 2018-03-25
Posts: 29

Re: Test GLPI 9.3 Beta

ok merci


GLPI 9.2.2 / Debian 9 x64 / php7.0 / mariaDB /FusionInventory 9.1+1.0

Offline

Board footer

Powered by FluxBB