You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-01-22 15:45:35

Zaeldan
Guest
Registered: 2018-01-22
Posts: 1

Difficulté Upgrade version 9.1.7.1

Bonjour,

Je me permet de poster car j'ai un souci de mise à jour de GLPI en partant d'une version 9.1.7.1, je souhaiterai passer en 9.2.1 pour obtenir les nouvelles fonctionnalités mais l'upgrade ne passe pas. Au moment de la mise à jour j'ai un message "version 9.1.7.1 non supportée" j'ai essayé de passer d'abord par la 9.2 mais même constat.

Aussi je souhaiterai savoir car sur le Github la version marquée comme "latest release" est la 9.1.7.1 et la date de modification est plus récente que la 9.2  (6 Dec 2017 contre 16 Nov 2017)

Pourriez-vous m'éclairer sur le sujet ?

Merci de votre aide

Cdlt,

Offline

#2 2018-01-22 15:54:22

kurasul
Guest
Registered: 2017-12-20
Posts: 159

Re: Difficulté Upgrade version 9.1.7.1

bonjour
pour repondre a ta question
tu a eu la 9.1.x.x
ensuite la 9.2.x
et une release 9.1.7.1 mise a jour.
mais la 9.2 est bien la dernier version
cdt


Kurasul // IT Manager  ============  https://discord.gg/qgDXNwS
OS + plugins: Ubuntu 16.04 // GLPI 9.2.1 // Php 7.0 // Sql + phpmyadmin // LDAP //
Fusion Inventory 9.2+1.0 //Cartographie 4.4.0 // Dashboard 1.4.0 // Gestion de baies 1.8.0 // Comptes 2.3.0 // Impression PDF
Imports fabricants 2.0.0 // Liste des taches 1.2.0 // Plus de rapports 1.4.0 // Arrêté du parc 2.4.0

Offline

#3 2018-01-22 22:31:13

LaDenrée
HELPER
Registered: 2012-11-19
Posts: 4,084

Re: Difficulté Upgrade version 9.1.7.1

la 9.1.7.1 est une correction de bug de la 9.1.7 qui est elle même une correction de bug de 9.1. qui est encore maintenue

la 9.2.1 est la correction de bug de la 9.2

les 2 versions vivent paralèllement ce qui explique l'ordre de sortie.

comme la 9.1.7 est sortie après la 9.2.1, je pense que le script de migration n'était pas prévu de la 9.1.7 à 9.2.1. (et je ne vois rien de relatif à ça dans la 9.2.2)


Trouver la panne avant de réparer...
*GLPI 9.1.6+fusion9.1+1.1+behaviours1.5.0+reports+fields+appliances+pdf+badges+formcreator2.5.2 PHP7.0 Mariadb10
*GLPI 9.2.4(behaviours1.5.2+fusion9.2+1.0+applicatifs2.3.0+dashboard 0.8.9)hebergé sur serveur mutualisé.
*GLPI 9.3  en test (ubuntu 16.04 mariadb 10.2.4) (attente 9.3.1 et plugin compatible avant mise en prod)

Offline

Board footer

Powered by FluxBB