You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2021-06-09 11:28:55

jean-paul.clerc
Member
Registered: 2016-11-08
Posts: 208

Dysfonctionnement : clônage ticket

Bonjour

Je suis en version 9.5.4 de GLPI

Je cherche à clôner un ticket e
J'ai fait plusieurs essais pour essayer de comprendre mais je ne comprends pas ....

Je n'ai aucune erreur dans php-errors.log

Il va sans dire que j'ai mis un demandeur pour le ticket

A chaque fois j'ai le message bloquant  :
Demandeur est obligatoire
Opération échouée
(0 problèmes de droits, 1 échecs)


Une idée ?
Est-ce un bug ?

Last edited by jean-paul.clerc (2021-06-09 11:30:52)

Offline

#2 2021-06-09 12:48:34

jean-paul.clerc
Member
Registered: 2016-11-08
Posts: 208

Re: Dysfonctionnement : clônage ticket

Problème toujours d'actualité

GLPI 9.5.4
Comportements/Behaviors 2.4.1


[GLPI 9.5.3 / Behaviors 2.4.1 ] Probleme clonage de ticket ? / Bogues/Bugs Plugins / Forum GLPI-Project

   Si dans la partie Configuration du plugin Comportements/Behaviors,  l'option 'Demandeur est obligatoire' est à 'Oui'.
       le clonage d'un ticket ne peut se faire, raison le champ demandeur doit etre renseigné
   Si l'option est à 'Non' (ou le plugin désactivé), le clonage se réalise correctement.

Offline

#3 2021-06-16 14:51:47

docaot
Member
Registered: 2014-09-01
Posts: 8

Re: Dysfonctionnement : clônage ticket

Bonjour,

Avez-vous essayé avec la dernière version de behaviors ?

https://forge.glpi-project.org/attachme … 5.0.tar.gz

Offline

#4 2021-06-21 10:42:41

jean-paul.clerc
Member
Registered: 2016-11-08
Posts: 208

Re: Dysfonctionnement : clônage ticket

docaot wrote:

Bonjour,

Avez-vous essayé avec la dernière version de behaviors ?

https://forge.glpi-project.org/attachme … 5.0.tar.gz


Non, pas encore

Offline

Board footer

Powered by FluxBB