You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-05-04 17:54:16

recadoparaeder
Member
Registered: 2019-05-04
Posts: 1

Versão não suportada (FILLED AT INSTALL) . GLPi 9.4.2

Caros boa tarde.

Estou com problemas para atualizar da versão 9.3.3 para versão 9.4.2.

Pós atualização ficou muito lento e então decidimos atualizar a versão do PHP e reinstalar a versão 9.4.2.

Porém estamos recebendo erros tanto ao tentar atualizar, qto ao tentar instalar.
-------------------------------------------------------------------------------------------------------------------------------------------
"GLPI SETUP

Atualizar
Conexão com banco de dados realizada com sucesso
Versão do banco de dados parece correta (10.1.13) - Perfeito!Versão do banco de dados parece correta (10.1.13) - Perfeito!

Versão não suportada (FILLED AT INSTALL)"

----------------------------------------------------------------------------------------------------------------------------------------------

CONSOLE:

bin/console glpi:database:update
+-----------------------+-------------------+--------+
|                       | Current           | Target |
+-----------------------+-------------------+--------+
| Database host         | 10.234.1.180      |        |
| Database name         | glpi_             |        |
| Database user         | glpi_admin        |        |
| GLPI version          | FILLED AT INSTALL | 9.4.2  |
| GLPI database version | FILLED AT INSTALL | 9.4.2  |
+-----------------------+-------------------+--------+

Se alguém já passou por isso e puder ajudar, agradeço.

Offline

#2 2019-05-23 14:38:24

thiagojf
Member
Registered: 2019-05-23
Posts: 2

Re: Versão não suportada (FILLED AT INSTALL) . GLPi 9.4.2

Bom dia meu caro,

Estou com o mesmo problema

root@debianglpi2:/var/www/html/glpi# bin/console glpi:database:update
+-----------------------+-----------+-------+
|                       | Current   | Alvo  |
+-----------------------+-----------+-------+
| Database host         | localhost |       |
| Database name         | glpi_brg  |       |
| Database user         | glpidb    |       |
| GLPI version          | 9.3.0     | 9.4.2 |
| GLPI database version | 9.3       | 9.4.2 |
+-----------------------+-----------+-------+
Do you want to continue ? [Yes/no]Y
======================================= Atualizar para 9.3.1 ==============================          =========
======================================= Atualizar para 9.3.2 ==============================          =========
======================================= Atualizar para 9.4.0 ==============================          =========
Migration::renameTable() in /var/www/html/glpi/inc/migration.class.php line 586
Não é possível renomear tabela glpi_changes_projects (ok) para glpi_itils_projects (nok)! r

Conseguiu alguma solução que possa compartilhar conosco?

Offline

#3 2019-05-23 16:01:39

thiagojf
Member
Registered: 2019-05-23
Posts: 2

Re: Versão não suportada (FILLED AT INSTALL) . GLPi 9.4.2

Consegui resolver o meu problema rodei o comando RENAME TABLE glpi_changes_projects TO lpi_itils_projects; e posteriormente rodei o comando bin/console glpi:database:update com sucesso ..!


root@debianglpi2:/var/www/html/glpi# bin/console glpi:database:update
+-----------------------+-----------+-------+
|                       | Current   | Alvo  |
+-----------------------+-----------+-------+
| Database host         | localhost |       |
| Database name         | glpi_brg  |       |
| Database user         | glpidb    |       |
| GLPI version          | 9.3.0     | 9.4.2 |
| GLPI database version | 9.3       | 9.4.2 |
+-----------------------+-----------+-------+
Do you want to continue ? [Yes/no]Yes
======================================= Atualizar para 9.3.1 =======================================
======================================= Atualizar para 9.3.2 =======================================
======================================= Atualizar para 9.4.0 =======================================
======================================= Atualizar para 9.4.1 =======================================
======================================= Atualizar para 9.4.2 =======================================
Migration done.
root@debianglpi2:/var/www/html/glpi#

Offline

#4 2019-10-31 16:44:49

aludgero73
Member
Registered: 2019-10-31
Posts: 1

Re: Versão não suportada (FILLED AT INSTALL) . GLPi 9.4.2

O meu problema foi resolvido da mesma maneira.

Offline

#5 2019-11-29 15:16:50

paulo.morais
Member
Registered: 2019-01-10
Posts: 6

Re: Versão não suportada (FILLED AT INSTALL) . GLPi 9.4.2

Pessoal tive o mesmo problema, e isso também me ajudou! Muito obrigado a todos!

Offline

Board footer

Powered by FluxBB