You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-04-30 10:51:38

mael
Member
Registered: 2019-03-26
Posts: 1

agent fusion inventory debian 9

bonjour,
j'ai installé sur plusieurs machines avec plusieurs distibutions différente et de version différente l'agent fusion inventory ( FusionInventory Agent (2.3.16))
jai un problème que sur les  debians 9 quand les machines essayes de joindre le serveur, l'agent ne remonte pas dans l'inventaire machine.
Sur le serveur  je le voit bien arrivé dans les logs

Log d'une machine qui remonte pas :

James wrote:

ip - - [30/Apr/2019:09:46:37 +0200] "POST /plugins/fusioninventory/ HTTP/1.1" 200 3883 "-" "FusionInventory-Agent_v2.4.3-1"
ip - - [30/Apr/2019:10:18:31 +0200] "POST /plugins/fusioninventory/ HTTP/1.1" 200 3925 "-" "FusionInventory-Agent_v2.4.3-1"
ip - - [30/Apr/2019:10:18:33 +0200] "POST /plugins/fusioninventory/ HTTP/1.1" 200 3883 "-" "FusionInventory-Agent_v2.4.3-1"
ip - - [30/Apr/2019:10:18:33 +0200] "GET /plugins/fusioninventory/?action=getConfig&machineid=nagvis-2019-04-30-09-42-32&task[Collect]=2.5 HTTP/1.1" 200 3865 "-" "FusionInventory-Agent_v2.4.3-1"

Log d'une machine qui remonte:

James wrote:

ip - - [30/Apr/2019:10:47:54 +0200] "POST /plugins/fusioninventory/ HTTP/1.1" 200 3925 "-" "FusionInventory-Agent_v2.3.16"
ip - - [30/Apr/2019:10:47:55 +0200] "POST /plugins/fusioninventory/ HTTP/1.1" 200 3883 "-" "FusionInventory-Agent_v2.3.16"
ip - - [30/Apr/2019:10:47:57 +0200] "GET /plugins/fusioninventory/?action=getConfig&machineid=vanille-2019-04-26-06-25-02&task[ESX]=2.2.1 HTTP/1.1" 200 3865 "-" "FusionInventory-Agent_v2.3.16

J'ai les mêmes type de logs qu'une machine qui remonte bien dans l'inventaire est que vous avez une idée ?

Offline

Board footer

Powered by FluxBB