You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-08-14 08:59:24

deanjeffery
Guest
Registered: 2016-04-17
Posts: 3

The latest version

Hey there,

I have got GLPI 9.1.4 and installed. I have a little doubt to use the software. Can you please help me? I'm a beginner.

Last edited by deanjeffery (2017-08-16 20:50:06)

Offline

#2 2017-08-16 09:53:00

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,509

Re: The latest version

What do you want to know?


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2017-08-16 20:49:23

deanjeffery
Guest
Registered: 2016-04-17
Posts: 3

Re: The latest version

Hi yllen, I have heard about this software from my friend. I don't have experience with this. How can I use it to manage my organization? How can I code it?

Offline

#4 2017-08-18 11:31:06

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,509

Re: The latest version

You don't have to code it, just use it.
Demo: http://glpi-project.org/spip.php?article47
All information: http://glpi-project.org/?lang=en


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#5 2017-08-18 19:22:26

evangineer
Guest
Registered: 2017-07-28
Posts: 7

Re: The latest version

As someone who is relatively new to GLPI, it is a large package with a lot of functionality which can make it a bit difficult to digest.

I think a useful way to approach is to think about the reason you installed it in the first place.

What are the specific pressing problems you want to solve with how IT is being managed or mismanaged as the case may be in your organisation?

Make a list and prioritise it.

Then look at the tools and functionality that GLPI provides and see which would be helpful for you in tackling those problems.

Write the helpful tools down in another list.

Then figure out in which order you want to implement the tools in the second list based on the priorities from your first list.

That's a very abstract, but principled approach that may work for you.

Offline

#6 2018-09-15 11:08:05

jeniferconnorsmk
Guest
Registered: 2018-09-15
Posts: 1

Re: The latest version

Looks like I resolved the issue.  The data injection plug-in had a directory of - datainjection-2.5.2.  I renamed this to datainjection.  Once I logged out and back in, it  saw the plug-in right away.

Offline

#7 2018-10-30 09:58:13

BeckySpencer
Member
From: USA
Registered: 2018-10-30
Posts: 3

Re: The latest version

I have same this issue...

Offline

#8 2018-10-30 13:32:25

KKAdmin
Guest
From: Germany
Registered: 2010-03-05
Posts: 876

Re: The latest version

Please use always, only releases no other download option from github https://github.com/pluginsGLPI/datainjection/releases


You can mark this threat as [resolved] in subject of your threat. (This is only available edit of the first post.) It is good for users who help others to quickly see which post is still open.
##############################################
GLPI 9.2.3 /Ubuntu 16.04.4 LTS
Apache/2.4.18 (Ubuntu) - PHP 7.0.30-0ubuntu0.16.04.1 - MySQL 5.7.22-0ubuntu0.16.04.1

Offline

Board footer

Powered by FluxBB