You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-07-30 23:53:41

Bern2b
Guest
Registered: 2013-02-07
Posts: 61

Compatibilité Behavior glpi 9.3

Bonjour à tous,

Je préparais ma monté en version pour passer glpi en 9.3 et je me suis aperçu que le plugin behavior n'était pas encore compatible.

Va-t-il l'être prochainement ?

Merci d'avance.


php : 7.2.7 - MySQL : 5.5.46 - GLPI 9.2.1 (2 entité - 315 utilisateurs) - ubunutu server 18.4 LTS behavior 2.0.0

Offline

#2 2018-08-03 11:28:43

nbriche
Guest
From: Picardie
Registered: 2011-05-23
Posts: 45

Re: Compatibilité Behavior glpi 9.3

Bonjour,

C'est une question qui m'intéresse également. Pour le moment je suis bloqué par behavior et pdf.

Offline

#3 2018-08-03 11:31:30

LaDenrée
HELPER
Registered: 2012-11-19
Posts: 4,242

Re: Compatibilité Behavior glpi 9.3

Bonjour,
pareil pour moi.


Trouver la panne avant de réparer...
*GLPI 9.1.6+fusion9.1+1.1+behaviours1.5.0+reports+fields+appliances+pdf+badges+formcreator2.5.2 PHP7.0 Mariadb10
*GLPI 9.2.4(behaviours1.5.2+fusion9.2+1.0+applicatifs2.3.0+dashboard 0.8.9)hebergé sur serveur mutualisé.
*GLPI 9.3.1  en test (ubuntu 16.04 mariadb 10.2.4)

Offline

#4 2018-08-29 21:43:24

maridetd
Guest
Registered: 2011-04-12
Posts: 24

Re: Compatibilité Behavior glpi 9.3

Je suis dans l attente aussi. Y a t il qurlque chose de programmé?

Offline

#5 2018-08-30 08:36:51

orthagh
Administrator
From: TECLIB - CAEN
Registered: 2010-11-30
Posts: 559
Website

Re: Compatibilité Behavior glpi 9.3

Un collègue a commencé à le faire en interne coté Teclib, une fois finalisé (et surtout à son retour de congés lundi), nous proposerons le patch à nelly sur l'espace du projet.
J'ajouterais ici un lien vers l'archive temporaire.

Offline

#6 2018-08-30 08:37:52

Bern2b
Guest
Registered: 2013-02-07
Posts: 61

Re: Compatibilité Behavior glpi 9.3

Super nouvelle.

Merci


php : 7.2.7 - MySQL : 5.5.46 - GLPI 9.2.1 (2 entité - 315 utilisateurs) - ubunutu server 18.4 LTS behavior 2.0.0

Offline

#7 2018-09-06 15:55:16

Bern2b
Guest
Registered: 2013-02-07
Posts: 61

Re: Compatibilité Behavior glpi 9.3

La mise à jour du plugin est dispo : https://plugins.glpi-project.org/#/plugin/behaviors


php : 7.2.7 - MySQL : 5.5.46 - GLPI 9.2.1 (2 entité - 315 utilisateurs) - ubunutu server 18.4 LTS behavior 2.0.0

Offline

#8 2018-09-18 09:21:41

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,314

Re: Compatibilité Behavior glpi 9.3

Le plugin Behaviors a été publié le 12/09/2018 (je n'ai reçu de Teclib)
Le plugin PDF a été publié le 13/09/2018

J'ai également publié Reports et Applances


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#9 2018-10-11 07:04:13

theresavfields
Member
Registered: 2018-10-11
Posts: 1

Re: Compatibilité Behavior glpi 9.3

It is a good version to compatible with the system. I had a similar plugin on my I phone which was not working because It was not compatible. Apple Support gives me suggestion to update your plugin. After an update, It is now working.

Offline

Board footer

Powered by FluxBB