You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-08-29 11:08:04

nicolas62
Guest
Registered: 2014-06-17
Posts: 52

[9.3] Règles collecteur ne fonctionne pas

Bonjour,

Sur une nouvelle installation GLPI en 9.3, les règles de collecteur ne semble pas fonctionner.

J'ai créé un règle comme ceci :
Quand mail provient du collecteur A,
Alors
Entité assigné "Sous-entité A"

Le problème est que le ticket est toujours affecté à l'entité racine.

Quelqu'un a't'il une solution ?

Merci

Offline

#2 2018-09-04 13:28:50

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,140

Re: [9.3] Règles collecteur ne fonctionne pas

Avez-vous vérifié que la règle soit toujours active ?
Avez-vous des erreurs dans les logs ?


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2018-09-06 16:05:36

nicolas62
Guest
Registered: 2014-06-17
Posts: 52

Re: [9.3] Règles collecteur ne fonctionne pas

Bonjour,

J'ai vérifié dans les logs et il n'y a rien qui mentionne le collecteur.
J'ai en fait 5 adresses configurées dans le collecteur, et une seule me pose problème.

J'ai désactivé toutes les règles d'affectation d'un ticket à une entité en fonction des règles du collecteur, je les ai recréé et ça fonctionne maintenant.

Je ne sais pas ce qui a causé le problème mais je le considère comme résolu.

Offline

Board footer

Powered by FluxBB