You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-08-09 12:00:02

MalcolmSio
Guest
Registered: 2016-02-02
Posts: 126

[RESOLU] Serveur en https, configuration FUSION INVENTORY

Bonjour,

Je n'arrive malheureusement pas à trouver la réponse sur internet, ni sur le forum FusionInventory alors je me tourne vers vous.

J'ai vu sur une multitude de tuto, d'info, doc etc indiquant que pour configurer le plugin FI, il fallait aller dans Entité/FusionInventory et renseigner l'URL du serveur.

Quand le serveur est en http, aucun soucis : http://ip_serveur/glpi/plugins/FusionInventory PAR CONTRE comment remplir ce champ quand on est en httpS ?

Pour accéder à mon GLPI : https://ip_glpi
Donc dans Entité/fusion : https://ip_glpi/plugins/fusioninventory ? Pouvez-vous me confirmer que c'est juste ?

De la même façon, lorsque je configure mon agent, je renseigne également le champ : https://ip_glpi/plugins/fusioninventory ? Pouvez-vous me confirmer que c'est juste ?

Ensuite, est ce qu'il y a d'autres config à mettre en oeuvre pour faire fonctionner Fusion 9.2+2.0 sur GLPI 9.4.2 en HTTPS ?

J'ai déjà mis en place Fusion sur un glpi 0.90.1 avec Fusion en 0.90+1.0, je n'ai pas eu de soucis (mon serveur était en http).

Pour finir : est-ce que l'agent 2.4.1 est compatible avec Fusion 9.2+2.0 ?

Merci pour vos réponses.

Malcolm

Last edited by MalcolmSio (2018-08-10 09:56:12)


GLPI 9.2.4
CentOS 7

Offline

#2 2018-08-10 09:55:39

MalcolmSio
Guest
Registered: 2016-02-02
Posts: 126

Re: [RESOLU] Serveur en https, configuration FUSION INVENTORY

Bonjour à tous,

J'ai résolu mon problème.

Pendant l'installation de l'agent, il faut bien renseigner : https://ip_serveur/plugins/fusioninventory
Et dans Entité/fusioninventory : https://ip_du_serveur

Mon erreur venait de la version de mon agent qui n'était pas compatible avec celle de mon glpi+fusioninventory.

Pour une version de GLPI en 9.2.4 et une version de Fusion 9.2+2.0, j'utilise l'agent 2.4 et non pas 2.4.1.

Malcolm


GLPI 9.2.4
CentOS 7

Offline

Board footer

Powered by FluxBB