You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2014-07-15 14:50:14

stoatwblr
Member
Registered: 2014-04-13
Posts: 117

Plugins which need updating

I've found that the following daily plugins don't work in 0.85-unstable  (there are probably more, this is just what I've encountered when moving the test box to 0.85)

Errors/to Clean
=====
Orders - "Non-existent function: plugin_orders_check_config"
Barcode
Behaviours
Databases
Monitoring
Print to pdf
Reports


Version conflict:
============
Appliances
Cartography
Connections
Domains
Immobilization sheets
MoreLDAP
Architectures
Orders management
Others alerts
Projects
Routing tables
Shell Commands
Tree view
Typologies
Utilities
Web Services

Offline

#2 2014-07-18 09:55:26

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 15,184

Re: Plugins which need updating

Plugings are not already written for GLPI 0.85.

Last edited by yllen (2014-07-19 11:32:47)


CentOS 6.5 - CentOS 7.x
PHP 5.6 - PHP 7.x - MySQL 5.6  - MariaDB 10.2 + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2014-07-19 11:14:05

stoatwblr
Member
Registered: 2014-04-13
Posts: 117

Re: Plugins which need updating

Some are, some aren't.

The point is that if the functionality if a plugin has not been subsumed into the new version of GLPI, the plugin should be updated before 0.85 reaches release version - and a "TO DO" list helps keep track of what is and isn't ready.

Offline

#4 2014-07-19 11:34:57

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 15,184

Re: Plugins which need updating

Each plugin have its own leader.
GLPI core team don't follows the development of plugings.
You can see if the pluging is write for a version in the catalogue of plugings


CentOS 6.5 - CentOS 7.x
PHP 5.6 - PHP 7.x - MySQL 5.6  - MariaDB 10.2 + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

Board footer

Powered by FluxBB