You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2006-06-01 15:55:16

nico67
Member
Registered: 2006-03-10
Posts: 4

Description d'intervention : erreur

Bjr,

Lorsque, dans la description d'une nouvelle intervention, je mets des "retours chariot", GLPI mouline, et plante au bout de quelques secondes.
Dans les fichiers de log de PHP, j'ai cette erreur :

[29-May-2006 10:49:55] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in E:\Applications\glpi\glpi\glpi\common\MIMEMail.php on line 354

Quelqu'un peut-il m'éclairer ?


OS : Windows 2003 Server Sp1
GLPI : 0.6
Serveur  : IIS  / WAMP5 : PHP 5.1.1  + PhpMyAdmin 2.7.0 pl2

Offline

#2 2006-06-01 17:28:12

tsmr
GLPI-DEV
From: Rennes
Registered: 2005-08-26
Posts: 11,632
Website

Re: Description d'intervention : erreur

GLPI : 0.64 ? mal parti déjà...


Xavier Caillaud
Blog GLPI Infotel

Offline

#3 2006-06-02 08:35:32

nico67
Member
Registered: 2006-03-10
Posts: 4

Re: Description d'intervention : erreur

tsmr wrote:

GLPI : 0.64 ? mal parti déjà...

Oui, 0.64.
Dans l'immédiat, 0.65 ne sera pas installée (manque de tps), donc il va falloir se contenter de cette version.


OS : Windows 2003 Server Sp1
GLPI : 0.6
Serveur  : IIS  / WAMP5 : PHP 5.1.1  + PhpMyAdmin 2.7.0 pl2

Offline

#4 2006-06-02 08:44:54

tsmr
GLPI-DEV
From: Rennes
Registered: 2005-08-26
Posts: 11,632
Website

Re: Description d'intervention : erreur

elle n'existe pas cette version hmm


Xavier Caillaud
Blog GLPI Infotel

Offline

#5 2006-06-02 08:57:15

nico67
Member
Registered: 2006-03-10
Posts: 4

Re: Description d'intervention : erreur

tsmr wrote:

elle n'existe pas cette version hmm

Oups, c'est la 0.6 big_smile


OS : Windows 2003 Server Sp1
GLPI : 0.6
Serveur  : IIS  / WAMP5 : PHP 5.1.1  + PhpMyAdmin 2.7.0 pl2

Offline

#6 2006-06-02 11:14:03

jm.cierniewski
Member
From: Nanterre 92
Registered: 2005-11-02
Posts: 1,654

Re: Description d'intervention : erreur

Salut  nico 67
la maj sous 0.65 ne prenant que le temps de copier les fichiers de l'archive dans votre répertoire glpi, à savoir, largement 20 secondes, votre manque de temps ( 20 secondes) va vous priver d'une version largement suppérieure et fonctionnelle.....

Mais c'est vous qui voyezzzzz


Plateforme :
OS : Windows 2003 Sp1 / logiciel de décompactage : Winzip / Navigateurs : Internet Explorer 6sp1 / firefox 1.5
Installation : Package Ocs NG RC3  - XAMPP version 1.5.1
Serveur  : Apache 2.0.55 / Base : 5.0.18-nt / Langage : PHP 5.1.1 / PhpMyAdmin 2.7.0-pl1

Offline

#7 2006-06-02 14:54:39

nico67
Member
Registered: 2006-03-10
Posts: 4

Re: Description d'intervention : erreur

jm.cierniewski wrote:

Salut  nico 67
la maj sous 0.65 ne prenant que le temps de copier les fichiers de l'archive dans votre répertoire glpi, à savoir, largement 20 secondes, votre manque de temps ( 20 secondes) va vous priver d'une version largement suppérieure et fonctionnelle.....

Mais c'est vous qui voyezzzzz

En fait, j'ai récemment fait une mise à jour 0.5->0.6. Ce fut un peu la galère pour différentes raisons.
J'ai regardé le README du tarball de la 0.65, et la mise à jour a l'air en effet plus soft...

Par contre, j'ai changé la valeur du max execution time dans mon php.ini, on va voir si le problème persiste ou non. Sinon, passage à la 0.65 obligatoire je crois :S


OS : Windows 2003 Server Sp1
GLPI : 0.6
Serveur  : IIS  / WAMP5 : PHP 5.1.1  + PhpMyAdmin 2.7.0 pl2

Offline

#8 2006-06-03 13:01:30

aurel
Member
From: France
Registered: 2004-09-23
Posts: 1,248

Re: Description d'intervention : erreur

De toute façon la question ne devrait même pas ce poser car en plus d'offrir de nouvelle fonctionnalité elle est beaucoup plus fonctionnelle que la 0.60  et un certains nombre de chose ont étaient corrigées voir améliorées.


A+


Prod (Vmware) Debian 7.0 - GLPI 0.85.4 , plugin FusionInventory 0.85+1.1, Agent Fusioninventory v2.3.8
Pré Prod (Vmware) Debian 7.0 - GLPI 0.84.3 , plugin FusionInventory 0.84+1.2, Agent Fusioninventory v2.3.6

Offline

Board footer

Powered by FluxBB