You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-05-07 12:03:27

yoyohand
Guest
Registered: 2015-10-26
Posts: 62

GLPI 9.4.2 | Ajout champs obligatoires impossible Gabarit

Bonjour à tous,

Je rencontre un "bug" dans la configuration de mes gabarits de ticket.
Sur de nombreux gabarit, je n'arrive pas/plus à ajouter des champs obligatoires.

Exemple simple, je créé un nouveau gabarit, je le laisse dans mon entité racine, impossible d'ajouter un champ obligatoire.
Je n'ai pas de problème pour configurer les champs prédéfinis.

La page s'actualiser quand j'ajoute le champ mais dans la liste des champs obligatoires rien n'apparait.
J'ai aussi le souci sur des gabarits ou j'ai plusieurs champs déjà de configurés, impossible d'en ajouter des nouveaux.

Merci pour vos retours,


GLPI 9.4.3; WAMP 3.1.7 64bits ;MySQL 8.0.15 ;PHP 7.3.1 ;Apache 2.4.38

FusionInventory 9.4+1.1

Offline

#2 2019-05-20 14:57:22

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 15,037

Re: GLPI 9.4.2 | Ajout champs obligatoires impossible Gabarit

Je ne reproduis pas.

Votre gabarit est créé dans l'entité racine. Vous le modifiez depuis quelle entité ?
Le problème est-il présent pour tous les gabarits ?
Le problème concerne-t-il toujours les même champs prédéfinis ? quels sont ces champs ?
Avez-vous des erreurs dans les logs de GLPI ? en mode débug ?


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2019-06-07 08:58:12

yoyohand
Guest
Registered: 2015-10-26
Posts: 62

Re: GLPI 9.4.2 | Ajout champs obligatoires impossible Gabarit

Bonjour,

Merci pour votre réponse.
Je n'ai pas de dispo en ce moment pour continuer les tests, je reviendrai vers vous dans quelques semaines pour répondre à vos questions et compléter mon problème.
Bonne journée,


GLPI 9.4.3; WAMP 3.1.7 64bits ;MySQL 8.0.15 ;PHP 7.3.1 ;Apache 2.4.38

FusionInventory 9.4+1.1

Offline

Board footer

Powered by FluxBB