You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-02-06 10:07:34

ict
Guest
Registered: 2016-11-23
Posts: 26

Cloned Linux GLPI not working

Hi

I cloned our active GLPI System (Linux) so I can do some Tests with the new Version. Sadly I can't conect to the cloned System. It has a new IP but I can't connect to the System. Did I miss something?

greetings

Offline

#2 2019-02-06 14:34:52

micter59
Guest
From: Lille (France, Nord)
Registered: 2013-10-04
Posts: 109

Re: Cloned Linux GLPI not working

I do this very often, cloning the GLP VM to make some tests (update, plugin installation for exemple).
And the only problem that I have, is that my authentication is using a LDAP.
And as I don't change the IP of the clone, I let it out of network.
But if you use a internal user, it's perfectly fine...

Michaël


---

Michaël

Offline

#3 2019-02-06 16:24:17

ict
Guest
Registered: 2016-11-23
Posts: 26

Re: Cloned Linux GLPI not working

So I need to log in with a local user?

Offline

#4 2019-02-07 07:08:40

micter59
Guest
From: Lille (France, Nord)
Registered: 2013-10-04
Posts: 109

Re: Cloned Linux GLPI not working

It depends on the type of authentication that you use.
Using an internal user will already simplify the problem that you have.
Otherwise, I don't have any problem with cloning a GLPI VM.

Michaël


---

Michaël

Offline

#5 2019-02-07 08:33:14

ict
Guest
Registered: 2016-11-23
Posts: 26

Re: Cloned Linux GLPI not working

I see, I will try. Thx for the help.

Offline

Board footer

Powered by FluxBB