You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2019-01-09 14:41:10

falco2001
Guest
Registered: 2016-02-11
Posts: 95

[GLPI 9.3.3] Installation Mysql

hello, for the passage in 9.3.3 you need a version mysql 5.6 or we have the 5.5.62-0. Is it possible to install glpi on this mysql server, it is a shared server on the whole service! Thank you

Offline

#2 2019-01-10 10:16:09

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 14,945

Re: [GLPI 9.3.3] Installation Mysql

No GLPI check the version of MySQL and refuse installation if it is < 5.6


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2019-01-10 10:20:18

falco2001
Guest
Registered: 2016-02-11
Posts: 95

Re: [GLPI 9.3.3] Installation Mysql

Hello,
thanks for the answer, but is it possible to override?

Offline

Board footer

Powered by FluxBB