You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-05-18 08:20:10

livier
Guest
Registered: 2016-11-15
Posts: 107

Plugin - Formcreator

Bonjour,

J'utilise le plugin formcreator v2.5.2 sur un glpi en V9.1.3 et je souhaiterai avoir quelques renseignements svp :
1- Dans Assistance --> Formulaires, l'utilisateur a la possibilité de faire une recherche dans "Merci de décrire votre besoin". Il semblerait que les accents ne soient pas reconnus. Existe il un paramétrage à faire pour que ça soit le cas ?
2- Dans la constitution même d'un formulaire, lorsque je sélectionne une question de type sélection et que j'indique Oui pour "Afficher une valeur vide" + "Champ obligatoire" = Oui, lorsque l'utilisateur saisit un formulaire, s'il ne sélectionne rien via ce menu déroulant et malgré que le champ est obligatoire, le formulaire est envoyé. Y a t il une configuration à effectuer ?
3- Pour une question de type zone texte, lorsque je saisis un long texte avec des retours à la lignes, ces derniers ne sont pas pris en compte lorsque le ticket est généré. Y a t il une configuration à faire ?

D'avance merci pour vos réponses

Offline

#2 2018-05-18 09:11:25

btry
Guest
Registered: 2015-10-01
Posts: 225

Re: Plugin - Formcreator

Bonjour

1 - pas de paramétrage prévu, mais si les accents posent problème, alors il y a peut être un bug. La version 2.5.2 est assez ancienne, upgradez vers 2.6.3 et si le problème persiste, ouvrez un ticket sur github.

2 - Upgradez en version 2.6.3, vérifiez si le problème persiste. Si oui, ouvrez un ticket sur github. Idem, il n'y a pas de paramétrage pour cela.

3 - Il y a eu pas mal de corrections sur le rendu des tickets en 2.6.2. Donc un upgrade à la v 2.6.3 devrait résoudre le souci.

Note: la version 2.6.3 requiert GLPI 9.2.1 minimum. Je vous invite à considérer l'upgrade de votre GLPI.


Always run an upgrade task on a testing instance before running it on production ! Always backup before any upgrade task !

Flyve MDM: https://github.com/flyve-mdm/glpi-plugin
Formcreator: https://github.com/pluginsGLPI/formcreator

Offline

#3 2018-05-22 08:25:24

livier
Guest
Registered: 2016-11-15
Posts: 107

Re: Plugin - Formcreator

Bonjour,

JE vous remercie pour votre réponse et le travail que vous effectuez.
L'upgrade en GLPI 9.2.X n'est malheureusement pas à l'ordre du jour.

Nous devrons composer avec la V2.5.2 du plugin pour le moment.

Offline

Board footer

Powered by FluxBB