You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-07-05 12:11:06

qlegendre
Guest
Registered: 2016-09-19
Posts: 4

Problem for update 9.3 "database engine verification"

Hello,

I just downloaded version 9.3 of glpi, I tried the update but I have a problem with the database engine verification.
I also had a problem with the "case" extension that I managed to solve.
How to proceed with the database engine check problem

Thanks you very much

Quentin

Offline

#2 2018-07-05 14:07:40

Pandita
Guest
From: Poland
Registered: 2018-01-22
Posts: 10

Re: Problem for update 9.3 "database engine verification"

Hi,

provide more info about a problem.

Offline

#3 2018-07-11 14:53:57

MassimoBarbieri
Guest
Registered: 2013-04-04
Posts: 7

Re: Problem for update 9.3 "database engine verification"

Hi,
I have the same problem of Quentin. I tryed to upgrade glpi from version 9.2.3 to 9.3 and when I tryed to update in the  control check list I have an error in Database Engine Verification. I'm using mysql  Ver 14.14 Distrib 5.5.60, for debian-linux-gnu (x86_64) using readline 6.3 on Debian Jessie.

Thanks in advance for your help.

Max

Offline

#4 2018-07-12 15:02:45

Pandita
Guest
From: Poland
Registered: 2018-01-22
Posts: 10

Re: Problem for update 9.3 "database engine verification"

Just read the docs: http://glpi-install.readthedocs.io/en/l … sites.html

"Currently, only MySQL (5.6 minimum) and MariaDB (10.0 minimum) database servers are supported by GLPI."

Offline

Board footer

Powered by FluxBB