You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-06-26 12:02:43

narutobaka
Guest
Registered: 2007-09-07
Posts: 299

[GLPI 9.2.3 | FlyveMDM 2.0.0-dev] Test

Bonjour,

Je suis en train de mettre en place une instance de test GLPI 9.2.3 ( cf signature )

Je suis de plus en train de configurer le plugin flyvemdm.

J'ai presque finit la configuration avec l'assistant de configuration de flyvemdm (très pratique d'ailleurs cette assistant), en laissant de côté la configuration Tls ( je mettrai cette partie en place plus tard ).

Cependant je bloque sur la dernière étape de la configuration

Flyve MDM requiert une connection à Mosquitto.
Pour les systèmes SYSV, liez le script init dans /etc/init.d/
ln -s /var/www/html/glpi/plugins/flyvemdm/scripts/service.sh /etc/init.d/flyvemdm
Check the user configured in the script and adapt it if needed.
update-rc.d flyvemdm defaults
service flyvemdm start

En CentOS 7 systemd est utilisé pour la gestion des processus quel est l'impact et comment adapter cette étape?

cordialement,


Prod : centos-release-7-2  | GLPI  9.2.2 | FusionInventory 9.2+1.0 | fusioninventory-agent_windows-x86_2.4
Test : centos-release-7-2 | GLPI  9.2.3 | FusionInventory 9.2+2.0 | fusioninventory-agent_windows-x86_2.4 => test de flyvemdm 2.0.0-dev
Rectorat de Caen

Offline

Board footer

Powered by FluxBB