You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-01-10 20:57:59

Fennec72
Guest
Registered: 2018-01-10
Posts: 1

Pas de version 9.2 de GLPI pour les NAS Synology?

Bonjour,

Pourquoi n'y-a-t-il pas de version 9.2 de GLPI pour les NAS Synology?

La dernière version disponible depuis le centre de paquet du DSM 6.1.4 est GLPI version 9.1.6.

J'aurais voulu utiliser le plugin "Fusion Inventory", mais il ne semble pas pouvoir être installé sans être en GLPI 9.2.

Merci d’avance,

Cordialement

Offline

#2 2018-01-11 10:19:52

Tyler_Durden
Guest
Registered: 2017-11-28
Posts: 51

Re: Pas de version 9.2 de GLPI pour les NAS Synology?

Bonjour,

Personnellement j'utilise GLPI 9.1.6 sur un NAS Synology DSM 6.1.4. J'ai ajouté le plugin FusionInventory 9.1+1.0. Tout fonctionne correctement smile

Cordialement.

Last edited by Tyler_Durden (2018-01-11 10:20:15)

Offline

#3 2018-03-20 13:44:31

Saschasch
Guest
Registered: 2018-03-20
Posts: 1

Re: Pas de version 9.2 de GLPI pour les NAS Synology?

FYI

I just did the Update of GLPI from the Synology Diskstation Repository from 9.1.6 to 9.2.1.
Update went smooth and easy, DB update too.
Plugin-update (Fusioninventory and IP Adressing) went well too.

Offline

#4 2018-06-23 10:31:14

jeniferpandeyji
Guest
Registered: 2018-06-23
Posts: 1

Re: Pas de version 9.2 de GLPI pour les NAS Synology?

hello,
After updating with GLPI 9.1, the fusioninventory-for-glpi plugin displays "Your version of GLPI is not compatible, you need> = 0.85". The version of fusioninventory-for-glpi is 0.90 + 1.4.
When I go look in the database, I have 9.1 for the version.

Offline

Board footer

Powered by FluxBB