You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-06-08 12:46:37

DimmKo
Guest
Registered: 2018-04-17
Posts: 8

Problem email recieve (errflg=2)

Hello.

Sorry for my English.

I have a problem.

Autoreceiver don't work.

2018-06-08 13:44:02 [@gr-services]
  *** PHP Warning(2): imap_open(): Couldn't open stream {mail.test.ru/pop/novalidate-cert/tls}INBOX
  Backtrace :
  :
  inc/mailcollector.class.php:1109                   imap_open()
  inc/mailcollector.class.php:519                    MailCollector->connect()
  inc/mailcollector.class.php:1660                   MailCollector->collect()
  :                                                  MailCollector::cronMailgate()
  inc/crontask.class.php:832                         call_user_func()
  front/cron.php:87                                  CronTask::launch()

This configuration worked is very well!

What is the problem?

Thank's.

P.S.

My config:

Receiver:

Name (Email address)     [email protected]
Active    Yes
Server    mail.test.ru

Connection options:

Incoming mail folder (optional, often INBOX)    INBOX
Port (optional)   
Connection string    {mail.test.ru/pop/novalidate-cert/tls/debug}INBOX
Login    [email protected]
Password     Clear
Use Kerberos authentication    NO
Maximum size of each file imported by the mails receiver    5MB
Use mail date, instead of collect one    NO

Last edited by DimmKo (2018-06-08 13:06:25)

Offline

#2 2018-06-11 14:20:15

KKAdmin
Guest
From: Germany
Registered: 2010-03-05
Posts: 736

Re: Problem email recieve (errflg=2)

Debug mode on and test your config again.
What errors do you get in the mail logs ?


You can mark this threat as [resolved] in subject of your threat. (This is only available edit of the first post.) It is good for users who help others to quickly see which post is still open.
##############################################
GLPI 9.1.2 /Ubuntu 14.04.4 LTS
Apache/2.4.7 (Ubuntu) - PHP 5.5.9-1ubuntu4.16 - MySQL: 5.5.49-0ubuntu0.14.04.1

Offline

Board footer

Powered by FluxBB