You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-04-06 17:44:47

Ololz
Guest
Registered: 2018-04-06
Posts: 2

Problème d'affichage sous certain profil

Bonjour !

Je suis en cours de migration d'un GLPI  (v0.90.5) de Wamp vers IIS/PHP/MySQL
La migration s'est correctement passée, globalement tout est correct.

Je rencontre cependant un problème d'affichage sur les profils "Technicien". Je m'explique : lorsque j'affiche des tickets en cours avec un compte technicien, l'affichage est plus "gras" et disproportionné. Si je bascule sur un compte "Self-Service" ou "Admin", je n'ai plus ce problème.

Je pense donc que cela n'est pas dû à un problème de CSS ou lié au serveur Web, auquel cas la modification serait présente sur tous les profils ?

Je ne suis pas connecté à l'instant sur le serveur, mais je peux réaliser des captures d'écran en masquant certains champs (confidentialité oblige ..) sur demande.

En espérant que ce problème vous évoque quelque chose !

Cordialement,

Ololz

EDIT : J'ai ajouté les images pour illustrer le problème.

Affichage "incorrect" :

cf1cb856a84e1675f446c6fef469d79bce1ed03d.png

Affichage "correct" :

bb3b5a565cb8db2044edcba20ac1ee917a952bb0.png

Last edited by Ololz (2018-04-09 11:51:00)

Offline

#2 2018-04-09 11:52:44

Ololz
Guest
Registered: 2018-04-06
Posts: 2

Re: Problème d'affichage sous certain profil

Ajout des images

Offline

Board footer

Powered by FluxBB