You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-02-13 18:38:48

admgautier
Guest
Registered: 2017-12-18
Posts: 6

[Résolu] - "balise" qui ne fonctionne pas

Bonjour,

Je rencontre un petit souci au sujet de mes modèles de notifications.
Une de mes balises présente dans mes notifications ne fonctionne pas, elle reste sous la forme de balise et ne prend pas en compte la "variable" qui lui est associée.
par exemple :
Bonjour ##author.name## au lieu de Bonjour Christian...

Je ne sais pas si je suis clair dans mon explication, mais je ne parviens pas à comprendre pourquoi...
J'ai le même problème sous 2 versions de GLPI que j'ai (0.90.5 et 9.2.1).
Ce problème est apparu soudainement (depuis quelques jours...)
Avez-vous une idée??

En vous remerciant de vos réponses

Last edited by admgautier (2018-02-14 17:26:39)

Offline

#2 2018-02-14 16:47:58

noircc
Guest
Registered: 2015-10-09
Posts: 46

Re: [Résolu] - "balise" qui ne fonctionne pas

Bonjour,

Dans mes notifications, cette balise est sous cette forme :

<br />Ouvert le ##ticket.creationdate## ##IFticket.authors##, par ##ticket.authors## ##ENDIFticket.authors##</td>

++

Offline

#3 2018-02-14 17:18:02

admgautier
Guest
Registered: 2017-12-18
Posts: 6

Re: [Résolu] - "balise" qui ne fonctionne pas

Bonjour noircc,

Je valide votre réponse, il faut effectivement désormais utiliser le champ ##ticket.authors## au lieu de ##author.name##.
J'ai testé et cela fonctionne.

Merci

Last edited by admgautier (2018-02-14 17:27:23)

Offline

Board footer

Powered by FluxBB