You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-02-13 13:43:07

rainbob
Guest
From: Choisy
Registered: 2017-10-09
Posts: 9

Fusion et certificat Lets Encrypt

Bonjour à tous,

J'ai mis en place Fusion mes postes depuis plusieurs mois, mes agents se connectent sur l'url https://glpi.monserveur.fr/plugins/fusioninventory/, chiffré avec un certificat Lets Encrypt.
Depuis quelques temps certains agents Windows ne peuvent plus envoyer leur inventaire, voici les logs:

[Tue Feb 13 12:06:42 2018][info] sending prolog request to server server0
[Tue Feb 13 12:06:43 2018][error] [http client] communication error: 500 Can't connect to glpi.monserveur.fr:443
[Tue Feb 13 12:06:43 2018][error] No answer from server at https://glpi.monserveur.fr/plugins/fusioninventory/

Si je désactive la vérification du certificat SSL cela fonctionne, mais ce qui m'étonne c'est que le certificat était valide avant sur ces postes et que si je vait sur l'url avec un navigateur je n'ai pas d'avertissement.
Je précise aussi que j'ai ce problème sur une vingtaine de postes mais que j'en ai aussi 980 qui fonctionnent parfaitement dans la même configuration.


Quelqu'un d'autre utilise Fusion doublé d'un certificat Lets Encrypt ? Est-il possible que Microsoft ai changé sa position vis à vis de LE ?
Comment puis-je savoir quels sont les certificats racines du client Fusion ?


Merci de votre aide


GLPI 9.2
Centos 7.4

Offline

Board footer

Powered by FluxBB