You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2018-01-30 18:03:08

jhujhul_
Guest
Registered: 2015-03-02
Posts: 2

Utilisation du plugin webservice ou de l'API REST

Bonjour,

Jusque là, j'utilisais GLPI avec le plugin webservices.

Je compte passer à la version 9.2.1 de GLPI. J'aimerais savoir si le plugin webservices est compatible avec cette version (a priori non vu le code source). Si non, est-il prévu une nouvelle version du plugin compatible avec la v9.2 de GLPI, ou faut-il plutôt s'orienter vers la nouvelle API REST ?

Offline

#2 2018-01-30 21:06:54

btry
Guest
Registered: 2015-10-01
Posts: 151

Re: Utilisation du plugin webservice ou de l'API REST

Bonjour

Si il n'y a pas de release déclarée compatible, alors le plugin ne l'est pas.

Il me semble que cela fait longtemps qu'il n'y a pas de release comaptible avec GLPI.

Il vaut mieux s'orienter, quand c'est possible, vers l'API native. Celle-ci étant dans le coeur, vous avez la certitude qu'ellle sera maintenue sur le long terme.

Offline

#3 2018-01-30 21:58:32

kurasul
Guest
Registered: 2017-12-20
Posts: 151

Re: Utilisation du plugin webservice ou de l'API REST

bonsoir
tu trouveras le mise a jour ici
https://forge.glpi-project.org/projects … ices/files
cordialement


Kurasul // IT Manager  ============  https://discord.gg/qgDXNwS
OS + plugins: Ubuntu 16.04 // GLPI 9.2.1 // Php 7.0 // Sql + phpmyadmin // LDAP //
Fusion Inventory 9.2+1.0 //Cartographie 4.4.0 // Dashboard 1.4.0 // Gestion de baies 1.8.0 // Comptes 2.3.0 // Impression PDF
Imports fabricants 2.0.0 // Liste des taches 1.2.0 // Plus de rapports 1.4.0 // Arrêté du parc 2.4.0

Offline

#4 2018-02-02 17:49:05

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,964

Re: Utilisation du plugin webservice ou de l'API REST

La version compatible webservices 9.2 sortira dans le mois.
Je suis actuellement sur le portage suite à de nombreuses demandes d'utilisateurs.


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

Board footer

Powered by FluxBB