You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-12-05 18:49:30

cj.moreno25
Guest
Registered: 2013-04-12
Posts: 43

Error update GLPI 0.84.2 until 9.2.1

Hi;

Please we need help us.

We have an error when we update GLPI 0.84.2 until 9.2.1. This error is:

*** MySQL query error:
  SQL: SELECT `glpi_itilcategories`.*
             FROM `glpi_itilcategories`
             
             WHERE 1  AND `is_helpdeskvisible`='1' AND `is_incident`='1'  AND  ( `glpi_itilcategories`.`entities_id` = '12'  OR (`glpi_itilcategories`.`is_recursive`='1' AND `glpi_itilcategories`.`entities_id` IN ('0','10')) )
             ORDER BY `glpi_itilcategories`.`entities_id`,  `glpi_itilcategories`.`completename`
             LIMIT -1,1
  Error: You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '-1,1' at line 6
  Backtrace :
  ajax\getDropdownValue.php:295   

*** MySQL query error:
  SQL: SELECT `glpi_olas`.*
                   FROM `glpi_olas`
                   
                   WHERE 1  AND `glpi_olas`.`type` = '0' AND ( `glpi_olas`.`entities_id` IN ('12', '16')  OR (`glpi_olas`.`is_recursive`='1' AND `glpi_olas`.`entities_id` IN ('0','10')) )  ORDER BY `glpi_olas`.`entities_id`, `glpi_olas`.`name`
                 LIMIT -1,1
  Error: You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '-1,1' at line 5
  Backtrace :
  ajax\getDropdownValue.php:588     

Please, any idea?

Thank you...

Last edited by cj.moreno25 (2017-12-05 19:30:06)

Offline

Board footer

Powered by FluxBB