You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-09-12 22:42:13

yantheone
Guest
Registered: 2017-09-12
Posts: 1

PHP 5.6.0 required

Salut à tous,

J'essai d'installer GLPI sous Cpanel, j'ai bien tout copié, quand j'accède à mon site voici ce que j'ai

PHP >= 5.6.0 required

Pourtant j'ai bien vérifier et j'ai la version 5.6.30 de PHP sur mon serveur.

Ai-je oublié une options de PHP ou permission?

Yan

Offline

#2 2017-09-13 09:33:59

remi
GLPI-DEV
From: Champagne
Registered: 2007-04-28
Posts: 7,076
Website

Re: PHP 5.6.0 required

Bah... cpanel quoi....
Le mieux et de demander à leur support
(ils ont tellement modifié la distribution que ça ressemble plus à rien)


Dév. Fedora 25 - PHP 5.4/5.5/5.6/7.0/7.1/7.2 - MariaDB 10.1 - GLPI master
Certifié ITILv3 - RPM pour Fedora, RHEL et CentOS sur https://blog.remirepo.net/

Offline

Board footer

Powered by FluxBB