You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-05-17 13:38:16

klaucs
Guest
Registered: 2016-07-27
Posts: 16

Combo Boxes gives "Loading failed" after upgrade from 0.90.3 to 9.1.3

Hello all,

After we upgraded our test environment to the new version, all combo boxes with queries (and not predefined data) have the same error: "Loading failed"

Strange is that if i want to add a user as watcher, the combo box is searching and finds only 50 users. If i scroll down to load more, it will display after loading, the same users.
If a choose group, then  "Loading failed" appears.

Can someone help me?

Thank you!

Offline

#2 2017-05-17 13:48:50

LaDenrée
HELPER
Registered: 2012-11-19
Posts: 3,493

Re: Combo Boxes gives "Loading failed" after upgrade from 0.90.3 to 9.1.3

try this :

setup>general>general Setup>Don't show search engine in dropdowns if the number of items is less than : Never

(http://forum.glpi-project.org/viewtopic.php?id=156984)


Trouver la panne avant de réparer...
*GLPI 9.1.6+fusion9.1+1.1+behaviours1.5.0+reports+fields+appliances+pdf+badges+webservices PHP7.0 Mariadb10
*GLPI 9.2.1(behaviours1.5.2+fusion9.2+1.0+applicatifs2.3.0)hebergé sur serveur mutualisé.

Offline

#3 2017-05-17 17:04:35

klaucs
Guest
Registered: 2016-07-27
Posts: 16

Re: Combo Boxes gives "Loading failed" after upgrade from 0.90.3 to 9.1.3

Even there it gives the error...

error.png

Offline

#4 2017-05-22 17:00:51

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,879

Re: Combo Boxes gives "Loading failed" after upgrade from 0.90.3 to 9.1.3

No problem for me.
It's a limited dropdown from Never to 200, not long to load.

Have you somme errors in GLPI logs?


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#5 2017-05-23 09:18:24

miss
Guest
Registered: 2017-05-05
Posts: 107

Re: Combo Boxes gives "Loading failed" after upgrade from 0.90.3 to 9.1.3

Good morning,

I have the same problem. To respond to your question, I'll say yes, I have some errors log. Can you help me please?

Last edited by miss (2017-05-23 09:19:01)

Offline

#6 2017-05-23 12:40:51

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,879

Re: Combo Boxes gives "Loading failed" after upgrade from 0.90.3 to 9.1.3

Can you post your GLPI errors?


CentOS 6.5 - CentOS 7
PHP 5.6 - PHP 7 - MySQL 5.6  + APC + oOPcache
GLPI from 0.72 to dev version
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#7 2017-05-23 14:36:44

miss
Guest
Registered: 2017-05-05
Posts: 107

Re: Combo Boxes gives "Loading failed" after upgrade from 0.90.3 to 9.1.3

I had a similar problem on another forum and you replied on it. Thank you

Offline

#8 2017-05-24 18:05:25

klaucs
Guest
Registered: 2016-07-27
Posts: 16

Re: Combo Boxes gives "Loading failed" after upgrade from 0.90.3 to 9.1.3

And what was the solution to the issue?

Offline

#9 2017-05-24 18:33:48

KKAdmin
Guest
From: Germany
Registered: 2010-03-05
Posts: 531

Re: Combo Boxes gives "Loading failed" after upgrade from 0.90.3 to 9.1.3

Session is dead - i logged off wink


You can mark this threat as [resolved] in subject of your threat. (This is only available edit of the first post.) It is good for users who help others to quickly see which post is still open.
##############################################
GLPI 9.1.2 /Ubuntu 14.04.4 LTS
Apache/2.4.7 (Ubuntu) - PHP 5.5.9-1ubuntu4.16 - MySQL: 5.5.49-0ubuntu0.14.04.1

Offline

Board footer

Powered by FluxBB