1

Topic: [GLPI 9.1.2] Entités - Erreur en modification d'adresse

Bonjour,

Suite à la mise à jour de notre GLPI 0.9.3 en 9.1.2, nous rencontrons un problème avec la saisie d'adresse en création d'entité, ou la modification sur une entité existante.

L'erreur est la même dans les deux cas, et ce même en Super Admin :

"L'action que vous avez réalisée n'est pas autorisée."

2

Re: [GLPI 9.1.2] Entités - Erreur en modification d'adresse

Bonjour,

Idem pour moi.

Depuis la mise à jour, je peux créer une nouvelle entité, et ensuite impossible de l'éditer.

j'ai le même message :
"L'action que vous avez réalisée n'est pas autorisée."

Merci de votre aide ou solution.

Glpi : 9.1.3

3

Re: [GLPI 9.1.2] Entités - Erreur en modification d'adresse

Bonjour,

Idem pour moi.

Cordialement,

Mathias

Glpi 9.1.3 Debian / SSO / OCSNG 1.3.1

4

Re: [GLPI 9.1.2] Entités - Erreur en modification d'adresse

Utilisez-vous des plugins ?

CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

5

Re: [GLPI 9.1.2] Entités - Erreur en modification d'adresse

Bonjour,

nous utilisons les plugins suivants :

Crédits    1.0.0
FusionInventory    9.1+1.1
Gestion d'objets    2.4.0
Impression pdf    1.1   
Injection de fichiers    2.4.2
Tableau de bord    0.8.2

J'ai essayé en désactivant les plugins, sans succès.

6 (edited by jean-paul.clerc 2017-04-27 11:16:29)

Re: [GLPI 9.1.2] Entités - Erreur en modification d'adresse

Bonjour

Je suis en version 9.1.2 sur deux environnements, l'un fonctionne l'autre ... moins
Idem pour moi pour créer une nouvelle entité
MAIS en plus ... j'ai des trucs bizarres ..!
J'ai aussi le message "Vous n'avez pas les droits requis pour réaliser cette action."
C'est à propos du plugin "fields" en version 1.4.5.
Je n'ai pas le bouton d'ajout de bloc, quand je tape l'URL qui correspond (https://glpi.AZERTY.local/glpi/plugins/ … r.form.php), j'ai le message d'erreur
J'ai aussi ce message quand j'ai mis en oeuvre le plugin d'ajout d'objet.
Cela a provoqué ce message d'erreur quand je veux ajouter des éléments à une règle.
Si je supprime le plugin d'ajout d'objet qui semble ne pas avoir de liens, ça marche !

en version 9.1.1 tout fonctionne mais je veux la version 9.1.2 pour avoir la nouvelle présentation catégorisée des formulaires

7

Re: [GLPI 9.1.2] Entités - Erreur en modification d'adresse

jean-marie.dadolle : suivant les posts du forum, il semblerait que le plugin genericobject puisse être responsable de vos problèmes. Essyez de le désactiver et refaites un test.

jean-paul.clerc : c'est un problème lié au plugin. Je vous suggère de poster votre bug sur la forge du plugin

CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

8

Re: [GLPI 9.1.2] Entités - Erreur en modification d'adresse

Bonjour yllen,

J'avais déjà essayé en désactivant tous les plugins sans succès.
J'ai carrément désinstallé le plugin en question et j'ai toujours la même erreur.

9

Re: [GLPI 9.1.2] Entités - Erreur en modification d'adresse

Bug résolu avec la version 9.1.3

Glpi : 9.1.3