1 (edited by for.ubyikov 2017-03-29 09:42:49)

Topic: Problems with images in email body.

Hello.
We have some problems with displaying pictures in emails.
Sometimes all images are shown, sometimes they appear after reply to the ticket.
But most of times, when user create a ticket by writing email , we see just a square with a red cross. Although, when I look at the ticket in web interface all pictures are shown correctly.  I tried different templates for tickets but nothing changed. I hope that you can help me.

Version GLPI 9.1.2

2

Re: Problems with images in email body.

Hello

Check permissions on glpi/Files

Yannick

Prod : GLPI 9.2 - Windows 2012 R2 - IIS 8.5 - Mariadb 10.1 - PHP 7.12 - Fusion 2.3.19
Certifié ITIL V3, PMP

3

Re: Problems with images in email body.

Hello,
I faced similar issue after upgrading to latest version.
Please have a look at http://forum.glpi-project.org/search.ph … r_id=36015

Bye

4

Re: Problems with images in email body.

Uniyannick wrote:

Check permissions on glpi/Files

All users have read and execute permissions.
Also, I add everyone and gave them full access for test. But problem did not solve.

LucaC wrote:

I faced similar issue after upgrading to latest version.
Please have a look at http://forum.glpi-project.org/search.ph … r_id=36015

We have this problem on all version from first instaled  9.0.5
I tried to find something useful from your link , but no positive result (
Any other ideas please

5 (edited by for.ubyikov 2017-04-05 08:05:01)

Re: Problems with images in email body.

Any suggestions ? My boss will eat me soon (

6

Re: Problems with images in email body.

Still need help. I tried to change web server,  but it did not help.