You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-04-10 11:51:03

souri
Guest
Registered: 2017-04-07
Posts: 2

Message d'avertissement : Vous n'avez pas les droits requis...

Bonjour,

J'ai installé la version GLPI 9.1.2  et je rencontre le problème suivant :

Dans le menu Assistance > Ticket, si je tente d'ajouter un Problème ou un Changement sans avoir préalablement sélectionné un ticket, je suis redirigé vers une nouvelle page avec le message suivant : "Vous n'avez pas les droits requis pour réaliser cette action".

Par contre, en faisant la même action pour les Éléments, une notification apparaît (sans que l'on quitte la page) avec le message d'erreur : "Les champs obligatoires ne sont pas définis. Merci de corriger : Élément associé".

Existe-il un moyen d'avoir une notification semblable à l'ajout d'éléments pour l'ensemble des ajouts ?

Merci d'avance pour votre aide.

Offline

#2 2017-04-10 16:50:35

Eryand
Guest
Registered: 2017-04-10
Posts: 8

Re: Message d'avertissement : Vous n'avez pas les droits requis...

Bonjour, tu es bien connecté sur un compte avec les habilitations Super-Administrateur ?

Offline

#3 2017-04-10 16:59:52

souri
Guest
Registered: 2017-04-07
Posts: 2

Re: Message d'avertissement : Vous n'avez pas les droits requis...

Bonjour,

Oui j'ai fait le test avec le user GLPI ayant les droits Super-Admin et j'ai également refait le test avec un autre utilisateur super-admin nouvellement créé.

Offline

#4 2017-04-25 20:46:32

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,005

Re: Message d'avertissement : Vous n'avez pas les droits requis...


CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

Board footer

Powered by FluxBB