1

Topic: [GLPI 9.1.2] : Vérifier si une nouvelle version est disponible

Bonjour,

Je viens de migrer GLPI de la version 0.9.5 vers la 9.1.2
Depuis, la vérification de nouvelle version ne fonctionne plus.
Je n'utilise pas de proxy, le serveur est connecté directement à internet.

J'obtiens la notification suivante :
Échec de connexion. Si vous utilisez un proxy, merci de le configurer. (SSL certificate problem: unable to get local issuer certificate)

Voici le log php :

Backtrace :
inc\toolbox.class.php:1331                         
front\backup.php:42                                Toolbox::checkNewVersionAvailable()

Merci de votre aide

2 (edited by cdoussau 2017-05-12 19:16:40)

Re: [GLPI 9.1.2] : Vérifier si une nouvelle version est disponible

Bonjour
J'avais le meme probleme
Il faut mettre dans votre fichier php.ini le chemin de votre fichier .pem
curl.cainfo=c:/xampp/php/cacert.pem


GLPI 9.1.3