1

Topic: SSO error Internet Explorer

Bonjour,

Je n'ai pas trouvé de sujet pour m'aider sur ce problème.

Je test actuellement la mise à jour de la v0.90.3 vers la v9.1.1. Le SSO fonctionne correctement sur chrome mais pas sur Internet Explorer.

IE est en dernière version. Impossible de lancer l'application GLPI. L'url boucle entre "http://srvtidi_clone3/glpi/index.php?error=1" et "http://srvtidi_clone3/glpi/front/login.php"

Quelqu'un a t'il déjà eu ce problème? La plupart de mes utilisateurs sont sous IE malheureusement.

Merci d'avance pour votre aide.

Serveur : Windows 2012 R2, Xampp 5.6, Apache 2.4
GLPI 1 : v0.90.3 / GLPI 2 : v0.85.5 / Fusion Inventory 0.90+1.2
Utilisation de GLPI depuis 2011

2

Re: SSO error Internet Explorer

Bonjour,
Personne n'a eu ce problème?

Pour info, je ne peux pas tester la 9.1.2 car j'utilise fusion inventory qui n'est pas encore compatible.

Serveur : Windows 2012 R2, Xampp 5.6, Apache 2.4
GLPI 1 : v0.90.3 / GLPI 2 : v0.85.5 / Fusion Inventory 0.90+1.2
Utilisation de GLPI depuis 2011