1

Topic: php 5.4 required

bonjour je viens de migrer glpi de la 8.4 a la 9.1
php est migrer eb 5.6
mais a chauqe demarrage il me marque PHP >= 5.4.0 required

merci pour votre aide

2

Re: php 5.4 required

Vous êtes sous quel OS ?
Si le message est toujours présent c'est que GLPI ne trouve pas cette version de PHP
Sous linux :

php -v

Sous windows :

set PATH=%PATH%;C:\path\to\php (where php;exe is located)
C:\>php -v
CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

3

Re: php 5.4 required

sdis.informatique wrote:

bonjour je viens de migrer glpi de la 8.4 a la 9.1
php est migrer eb 5.6
mais a chauqe demarrage il me marque PHP >= 5.4.0 required

merci pour votre aide

résolu avec succès ami?