You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2016-12-13 10:32:34

sebastien16
Guest
Registered: 2010-05-18
Posts: 3

Problème suite à migration GLPI 0.83.1 vers 9.1.1

Bonjour @ tous,
J'ai procédé à la mise à jour de GLPI à partir de la version 0.83.1 vers la dernière version 9.1.1 sans soucis majeur.

Je ne suis, apparemment, pas le seul à avoir des problèmes, cependant, celui qu'i m'amène à écrire dans ce forum est très handicapant.

Suite à la mise à jour, j'ai pu accéder à la nouvelle interface et ai commencé à travailler. Le premier problème que j'ai rencontré concernait la base de connaissance.
En effet, sur ma précédente version, la notion de cible n'était pas primordiale étant donné que le GLPI n'est, actuellement, qu'à destination des membre du service informatique. Donc cette valeur n'avait jamais été renseigné.
Or, il s'avère que cette dernière est très importante dans la version actuelle.
J'ai donc été obligé de faire une requête SQL afin d'attribuer une cible à l'ensemble des articles de cette base de connaissance.

Mon second problème, qui m'amère ici aujourd'hui concerne la modification de certains paramètres machines. Je n'arrive pas à modifier les adresses IP, vitesse du port dans le port réseau. J'arrive à créer un nom réseau, mais pas le port.
Certes, cela m'affiche les adresse IP en pages d'accueil mais le plugin adresse IP, quant à lui, ne fonctionne pas.

Le problème, c'est que je n'ai pas d'erreur apparente. Il me dit bien que j'ai modifié les données, mais elle n'apparaissent ni dans GLPI, ni dans la base de donnée MySQL. Peut-être qu'il y a des modification dans l'utilisation et la philosophie de GLPI entre les deux version et que finalement, le problème vienne de moi tongue

Avez-vous déjà été confronté à ce problème?

Si le problème persiste et que je ne trouve pas de solution, je vais devoir revenir à la version précédente et éventuellement refaire une installation de zéro pour importer mes données ensuite.

Merci pour votre aide

Offline

#2 2017-02-16 12:50:37

Khajii
Guest
Registered: 2016-07-27
Posts: 15

Re: Problème suite à migration GLPI 0.83.1 vers 9.1.1

Hello.

J'ai exactement le même problème que toi concernant les ports réseaux.
En créant un nouveau port réseau et en renseignant l'ip, le port se créé correctement mais l'ip n'apparait pas. Je suis obligé de rentrer dans le port que je viens de créer pour ajouter un "nom réseau" et inscrire l'ip...
Cela demande plus de manipulation qu'avant et ce n'est pas pratique.

As-tu trouvé une solution ou pas ? (Depuis le temps...)

Offline

#3 2017-02-16 14:20:29

bzh
Guest
Registered: 2016-09-25
Posts: 249

Re: Problème suite à migration GLPI 0.83.1 vers 9.1.1


Virtual Box \ Debian 8 \ GLPI 9.4

Offline

Board footer

Powered by FluxBB