You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2017-01-18 10:26:24

sartak.neo
Guest
Registered: 2016-09-01
Posts: 11

Aucun plugin dans la liste

Bonjour,

Mon GLPI 9.1

Mi-décembre, tous mes plugin sont passés en "non conforme CSRF", donc j'ai supprimé (qui ne désinstalle pas le plugin). Donc, liste plugin sous GLPI vide. Sachant que les plugins étaient ok pour la version 9.1

J'ai enlevé tous les répertoires des plugin dans www/glpi/plugin, puis je les ai remi. Toujours, rien.

J'ai essayé de mettre un plugin qui n'avait jamais été installé dans GLPI. Toujours rien.

Comment faire pour remettre des plugins ?

Merci d'avance,

Offline

#2 2017-01-23 18:24:13

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,144

Re: Aucun plugin dans la liste

Le dossier sous GLPI est plugins (avec un s)


CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#3 2017-02-02 15:02:54

sartak.neo
Guest
Registered: 2016-09-01
Posts: 11

Re: Aucun plugin dans la liste

Erreur de copier/coller dans le forum, j'ai bien "plugins".
Donc, je n'ai toujours pas mes plugins.

Comment faire ?

Merci d'avance,

Offline

#4 2017-02-02 15:42:20

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,144

Re: Aucun plugin dans la liste

Vous êtes sous quel OS ?


CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

#5 2017-02-03 09:21:08

sartak.neo
Guest
Registered: 2016-09-01
Posts: 11

Re: Aucun plugin dans la liste

VM Ubuntu 14.04.5 LTS

Offline

#6 2017-02-07 11:31:50

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,144

Re: Aucun plugin dans la liste

Vérifier les droits sur le dossier plugins que vous avez créé


CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

Board footer

Powered by FluxBB