1 (edited by nishto 2017-01-24 15:27:50)

Topic: [RESOLU]Compatibilité environnement avec l'exécution de GLPI 0.90.1

Bonjour,
Lors du 1er lancement de GLPI, je n'arrive pas à passer la vérification de la compatibilité. J'ai 3 résultats qui foirent.
- vous devez installer l'extension MySQLi pour PHP (test de l'extension MySQLi)
- l'extension GD de votre parseur PHP n'est pas installée> (test sur l'extension GD)
- l'accès web au répertoire des fichiers ne devraient pas être autorisé, vérifier le fichier .htaccess et la configuration du serveur web

J'ai installé apache2 php5 php5-gd mysql-server libapache2-mod-php5 php5-mysqlnd et php5-ldap php5-imap php5-gd php5-xmlrpc
Je suis sur Debian 8 et GLPI 0.90.1.

J'ai pourtant suivi les choses à la lettre selon un tuto et ça foire chez moi ce qui ne m'étonne pas.
Quelqu'un aurait une idée des problèmes que je rencontres? Merci.