1

Topic: Problème Installation glpi9.1 sur Centos

Bonjour,

J'essaie de migrer depuis la version 0.84.7 vers la version 9.1, sur Centos 6.7.
Php était en version 5.3, j'ai donc migré vers la version 5.4 (PHP 5.4.40 d'après php -v), cependant quand je lance GLPI via l'url adaptée, j'obtiens le message "PHP >= 5.4.0 required".
Une idée?

D'avance merci.

Boris

2

Re: Problème Installation glpi9.1 sur Centos

Utiliser mon dépôt ?
(qui fournit PHP récent et GLPI )

Dév. Fedora 25 - PHP 5.4/5.5/5.6/7.0/7.1 - MariaDB 10.1 - GLPI master
Certifié ITILv3 - RPM pour Fedora, RHEL et CentOS sur https://blog.remirepo.net/

3 (edited by Boris.B 2017-01-11 15:08:59)

Re: Problème Installation glpi9.1 sur Centos

Apparemment, la version 5.4 n'est pas prise en compte par Apache. Je vais faire en sorte que et retenter...

@Remi, c'est celui que j'ai utilisé! ^^

4

Re: Problème Installation glpi9.1 sur Centos

Regarde dans apache la version retournée via <?php phpinfo(); ?>

Que donne un php -v ?

- SoluTek.fr -
GLPI 9.1.1
Apache 2.4.17 / PHP 5.6.21