1

Topic: Plugin pdf

Bonjour

Je suis en version 9.1
La documentation du plugin pdf indique :  Version 1.0.2
"Compatible glpi >= 0.85.3 and < 9.1 Bugfixes for 1.0.1 Adding webservices
Ajouté par yllen il y a 6 mois"
J'ai installé le plugin et il n'est pas opérationnel (message d'icompatibilité de version au niveau de l'activation.désinstallation


Je ne suis donc pas compatible .... y a-t-il une solution de contournement à installer en dehors de rétrograder en version 9.0.x ?

Merci
Jean-Paul

2

Re: Plugin pdf

Il faut attendre la nouvelle version du plugin

CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

3

Re: Plugin pdf

Hi Yllen,
when we can expect the new Version of the PDF-Plugin?

With kind greetings

Thorsten

4

Re: Plugin pdf

La version est prévue pour quand ?

5

Re: Plugin pdf

Version publiée ce jour : https://forge.glpi-project.org/attachme … 1.1.tar.gz

CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)