You are not logged in.

Announcement

 Téléchargez la dernière version stable de GLPI      -     Et vous, que pouvez vous faire pour le projet GLPI ? :  Contribuer
 Download last stable version of GLPI                      -     What can you do for GLPI ? :  Contribute

#1 2012-05-07 16:55:22

thierryct
Guest
Registered: 2012-05-07
Posts: 12

[RESOLU] Pas de synchronisation avec OCS

Bonjour,
Pas moyen d'importer les nouveaux PC du serveur OCS (v2.0.4).
A l'installation du serveur GLPI (v 0.83 sous Windows 2k3), j'ai pu importer une première salve de PC depuis le serveur
OCS (Sous Debian virtualisé) d'environ 250 machines.
Depuis, le serveur OCS s'est alimenté avec environ 3200 postes et l'importation de ces nouveaux postes ne fonctionne
pas avec GLPI.
Le menu Outils/OCSNG/Importation de nouveaux ordinateurs donne une page vide ...
J'ai programmé une synchronisation avec le serveur OCS (via les Actions Automatiques), mais GLPI reste sur ces 250
premières machines importées après son installation.
Quelqu'un peut-il m'aider à résoudre ce problème ? ....
Cordialement
Thierry

Last edited by thierryct (2012-05-15 15:29:18)

Offline

#2 2012-05-09 16:05:19

thierryct
Guest
Registered: 2012-05-07
Posts: 12

Re: [RESOLU] Pas de synchronisation avec OCS

Bonjour,

Pour info, j'ai installé le plugin mass_ocs_import et utilisé le .bat disponible pour la synchro

Ca fonctionne, je récupère progressivement tous mes PC d'OCS dans GLPI

Je ne comprends toujours pas pourquoi je ne peux pas le faire depuis GLPI sans l'aide de ce plugin

Cdlt,

Offline

#3 2016-07-05 16:15:56

axeld
Guest
From: Rennes
Registered: 2016-07-05
Posts: 21

Re: [RESOLU] Pas de synchronisation avec OCS

Bonjour, ayant le même problème que Thierryct je me permet de faire un petit UP de ce très vieux sujet pour essayer de trouver une solution^^

Offline

#4 2016-07-08 11:34:35

yllen
GLPI-DEV
From: Sillery (51)
Registered: 2008-01-14
Posts: 13,321

Re: [RESOLU] Pas de synchronisation avec OCS

exeld : Vous utilisez quelle version de GLPI ?
Car ce sujet concerne une version de GLPI <0.84


CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

Offline

Board footer

Powered by FluxBB