1

Topic: [SVN 0.85.4] Erreur upgrade en 0.85.4

2015-05-19 12:06:52 [[email protected]]
  *** PHP Notice(8): Undefined index: language
  Backtrace :
  inc/plugin.class.php:196                           
  inc/session.class.php:587                          Plugin::loadLang()
  install/update.php:855                             Session::loadLanguage()

En rouge au moment de la mise à jour de GLPI

2

Re: [SVN 0.85.4] Erreur upgrade en 0.85.4

Tu n'avais pas des plugins encore activés au moment de la mise à jour ?

CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)

3

Re: [SVN 0.85.4] Erreur upgrade en 0.85.4

Ben si à chaque maj. mais c'est la première fois que j'ai une erreur php

4

Re: [SVN 0.85.4] Erreur upgrade en 0.85.4

Tous tes plugins ont bien une langue en en_GB ?
Parce que si tu n'as pas une langue de défine par défaut, c'est l'anglais qui est pris.
Il me semble, de mémoire, que tu avais déjà eu cette erreur

CentOS 6.5 - PHP 5.6 - PHP 7 - MySQL 5.6  + APC + memcached
GLPI 0.90.5 SVN - GLPI 9.1.3 SVN
Certifiée ITIL (ITV2F, ITILF, ITILOSA)